Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase «««12345»»

RS SOLUTION - Logon failure: unknown user name or bad password. (Exception from HRESULT: 0x8007052E) Expand / Collapse
Author
Message
Posted Friday, June 26, 2009 4:37 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Monday, December 14, 2009 9:17 PM
Points: 9, Visits: 63
I had same problem .....if any one help me out .. it's appriciatable
Post #742522
Posted Thursday, July 2, 2009 7:48 AM
Valued Member

Valued MemberValued MemberValued MemberValued MemberValued MemberValued MemberValued MemberValued Member

Group: General Forum Members
Last Login: 2 days ago @ 6:02 AM
Points: 54, Visits: 289
Thanks for your Tip.
Post #746279
Posted Sunday, August 30, 2009 7:41 PM
Mr or Mrs. 500

Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500

Group: General Forum Members
Last Login: Monday, March 24, 2014 11:20 PM
Points: 587, Visits: 260
Jacob Luebbers (4/15/2008)
@rholt:

It sounds like you may be running into a Kerberos delegation issue. Are your RS server and the source DB server running on different boxes? If so you may not have your RS server setup to correctly delegate the users' credentials to the DB server, so that final "2nd hop" connection is coming through as anonymous. This has been discussed a few times in various threads, the latest I recall was in a linked server context here. aureolin posted a link partway through the thread (http://msdn2.microsoft.com/en-us/library/aa905162(SQL.80).aspx) that gives you the details on correctly configuring your servers.

Regards,

Jacob


Jacob,

Thanks for the link, that solved my problem too. The SSRS service account had a valid SPN was not enabled for delegation itself.

Regards,
Nick



Post #779671
Posted Monday, March 22, 2010 4:35 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Tuesday, March 23, 2010 5:47 AM
Points: 1, Visits: 2
I just ran into this very same problem today on SQL server 2008 and the solution still works!

Thank you for sharing it makes everyone's life a little easier!



Ed Leffler
http://www.lefflerlabs.com
Post #887759
Posted Thursday, July 15, 2010 12:21 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Thursday, April 3, 2014 2:41 PM
Points: 4, Visits: 148
Fantastic!

This saved me lot of pain.

Thanks
Post #953392
Posted Monday, August 16, 2010 9:34 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Monday, August 16, 2010 9:33 PM
Points: 1, Visits: 0
THAT WORKED!!! Marvellous!
Post #970122
Posted Monday, September 13, 2010 6:55 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Monday, September 13, 2010 6:54 AM
Points: 1, Visits: 0
For Reporting Services try this.

•Goto Reporting Services Configuration (in Start Menu->Programs->Sql Server->Config Tools.
•Click on Execution Account
•Uncheck "Specify an execution account"
Post #984721
Posted Thursday, October 21, 2010 1:06 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Thursday, October 21, 2010 1:06 PM
Points: 1, Visits: 7
Thank you!!!!!!
Post #1008749
Posted Wednesday, August 24, 2011 2:40 AM
SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: Monday, July 29, 2013 8:34 PM
Points: 110, Visits: 120
It helped a lot for me... yehey!!!!!!!!
Post #1164488
Posted Friday, February 15, 2013 1:17 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Wednesday, May 14, 2014 8:46 AM
Points: 1, Visits: 7
Outstanding -- worked like a charm. Thank you very much!
Post #1420732
« Prev Topic | Next Topic »

Add to briefcase «««12345»»

Permissions Expand / Collapse