Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

Report Manager always prompts Login name Expand / Collapse
Author
Message
Posted Wednesday, April 7, 2010 4:57 AM
SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: Tuesday, August 19, 2014 2:12 AM
Points: 193, Visits: 552
My configuration : SQL 2008, Enterprise Evaluation, with SP1
Reporting Server : Log On As : NT AUTHORITY\LOCAL SERVICE
Report Builder 2.0
Already removed RSWindowsNegotiate in the rereportserver.config file (a blog taught me to do that).
IE 8

My current situation is :
(1)http://myservername/Reports, it will prompt a login name screen, then I entered my Windows Domain login name though I could got the Report Manager, Report Builder 2.0 still could not see the Report Server.
(2)http://localhost/Reports, it will not prompt the login name screen but the result was the same : Report Builder 2.0 still could not see the Report Server

More information :
Before that, I installed a SQL 2008 (32-BIT) with IE 6 on another machine, it works very smoothly, no such a login name screen.

Do you have similar experiences ?
Can anybody help me ?
Post #898352
Posted Wednesday, April 7, 2010 9:50 AM
SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: Tuesday, August 19, 2014 2:12 AM
Points: 193, Visits: 552
Help ! Can anybody help me ?
Post #898689
Posted Saturday, April 10, 2010 11:11 PM
SSC Rookie

SSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC Rookie

Group: General Forum Members
Last Login: Wednesday, June 8, 2011 1:13 AM
Points: 48, Visits: 210
Please try http://myservername:8080/Reports or http://myserveripno:8080/Reports.
Post #901184
Posted Sunday, April 11, 2010 9:12 PM
SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: Tuesday, August 19, 2014 2:12 AM
Points: 193, Visits: 552
I just tried what you suggested.
But the results were the same : the IE 7 prompted the login name screen to me.
Post #901336
Posted Thursday, April 15, 2010 9:55 AM
SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: Thursday, October 23, 2014 12:42 PM
Points: 136, Visits: 1,248
I had the same problem....please use this URL in the deploymentfolder

http://myservername:8080/ReportServer_InstanceName
Post #904168
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse