Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase ««12

SQL Overview V - Monitoring Long Running Jobs Expand / Collapse
Author
Message
Posted Thursday, September 29, 2011 7:39 AM
SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: Yesterday @ 1:55 PM
Points: 185, Visits: 1,022
I have upgraded the package to SQL 2008 and plan to publish it someday. We are skipping the SQL Server 2008 R2 in our shop because of Microsoft's requirement for a new license to use the R2 release.

I did this upgrade a while ago and did not get any errors. I have a seperate package (never published) for pre SQl Server 200 instances that gave me warning and required a change to the multiserver database connection.

Upgrade gave this warning:
Warning 0x4020f42c: : The Maximum insert commit size property of the OLE DB destination "OLE DB Destination" is set to 0. This property setting can cause the running package to stop responding. For more information, see the F1 Help topic for OLE DB Destination Editor (Connection Manager Page).

Not able to access SQL Server 7 through multiserver. Created new multiserver to use Microsoft OLE DB Provider for SQL Server.


David Bird

My PC Quick Reference Guide
Post #1183161
Posted Wednesday, February 29, 2012 12:28 PM
Grasshopper

GrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopper

Group: General Forum Members
Last Login: Thursday, September 11, 2014 4:54 AM
Points: 15, Visits: 230
Hello,

I don't get how to make the MultiServer connection to work, all my server have instance.

If I use the default LocalHost it's not working at all, gave me timeout.

I tried to delete and recreate the connection, no luck.

If I use a known Server\Instance it work, but as u probably guess it give me only data from that server.

Any help will be appreciated,

Thank you,
Post #1259762
Posted Thursday, March 1, 2012 6:37 AM
Grasshopper

GrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopper

Group: General Forum Members
Last Login: Thursday, September 11, 2014 4:54 AM
Points: 15, Visits: 230
ok fixed it by myself reading this: http://www.sqlservercentral.com/Forums/Topic445734-283-3.aspx

Do not forget that if you have an instance you need to manually change the default value of SRV_Conn to SERVER\INSTANCE using MVS.

Also you need to change the LocalHost of ADONET.SQL_Overview and QASRV.SQL_Overview for SERVER\INSTANCE

Thank you,


Post #1260082
« Prev Topic | Next Topic »

Add to briefcase ««12

Permissions Expand / Collapse