Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

The report server cannot open a connection Expand / Collapse
Author
Message
Posted Tuesday, September 29, 2009 9:12 AM


Mr or Mrs. 500

Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500

Group: General Forum Members
Last Login: Wednesday, March 5, 2014 6:38 PM
Points: 501, Visits: 251
Setup failed to validate specified Reporting Services Report Server http://MYSubDomain.AFCCInc.Com/ReportServer. Error: The report server cannot open a connection to the report server database. A connection to the database is required for all requests and processing.
The report server cannot open a connection to the report server database. A connection to the database is required for all requests and processing. ---> Microsoft.ReportingServices.Diagnostics.Utilities.ReportServerDatabaseUnavailableException: The report server cannot open a connection to the report server database. A connection to the database is required for all requests and processing. ---> System.Exception: For more information about this error navigate to the report server on the local server machine, or enable remote errors




I am hoping that someone that has experienced this error can point me in the right direction.


I have just installed AD, AND MS CRM 4.0 on one server, and on my data server where my one instance of sql server 2008 lives I have added Reporting services.

I am getting this error from the server where my CRM is being installed, and this is the error that I receive after installing the MS CRM.

When I installed reporting services on my data server, I receive the same error on the same machine that reporting services is installed.


What do I need to do to be able to connect to reporting services ? I am assuming that all ports are open when i did the reporting services install.

Thank you.


Dam again!
Post #795220
Posted Tuesday, September 29, 2009 9:59 PM


Mr or Mrs. 500

Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500

Group: General Forum Members
Last Login: Wednesday, March 5, 2014 6:38 PM
Points: 501, Visits: 251
After reinstalling my report services everything seems to be connecting just fine.

I will have to admit, this AD with Reporting Services was rough!


I have one last error, and I cannot seem to get it to go away.

I am posting a picture hoping someone can help with it.

Just to let you know that I have named pipes completely disabled. However, I still got this error when the named pipes was enabled.

Please see the attachment.

http://www.afccinc.com/help/CRM-Last-Error.jpg


Dam again!

  Post Attachments 
CRM-LAST-ERROR.jpg (11 views, 46.86 KB)
Post #795522
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse