Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

I can't get tag stuff to work! Expand / Collapse
Author
Message
Posted Friday, December 12, 2008 7:44 AM


SSC Veteran

SSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC Veteran

Group: General Forum Members
Last Login: Tuesday, July 8, 2014 1:39 PM
Points: 245, Visits: 735
I have only been able to get the
 

tag to work once. That was when I was asking somebody how to get the tag stuff to work. I deleted the post because then it worked. It will probably work this time too. But if it doesn't here is what I normally would do.

This is the stuff that
should show up in the code box

That am I doing wrong?

AAAARGH!


how about the [highlight=#ffff11]highlight thingy[/highlight]. That usually doesn't work either.

Ok. Maybe if someone diagnoses the highlighter I will figure out what I am doing wrong when [code] doesn't work.

Thanks


<><
Livin' down on the cube farm. Left, left, then a right.
Post #618610
Posted Friday, December 12, 2008 10:06 AM


SSC-Dedicated

SSC-DedicatedSSC-DedicatedSSC-DedicatedSSC-DedicatedSSC-DedicatedSSC-DedicatedSSC-DedicatedSSC-DedicatedSSC-DedicatedSSC-DedicatedSSC-DedicatedSSC-DedicatedSSC-Dedicated

Group: Administrators
Last Login: Yesterday @ 3:05 PM
Points: 31,284, Visits: 15,750
Usually you enclose stuff in the tag. So for code, you'd highlight the code, then click the "code" item to the left and it brackets what you've highlighted with [ code ] [ /code ] (spaces add so this shows up)







Follow me on Twitter: @way0utwest

Forum Etiquette: How to post data/code on a forum to get the best help
Post #618739
Posted Friday, December 12, 2008 10:13 AM


SSC Veteran

SSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC Veteran

Group: General Forum Members
Last Login: Tuesday, July 8, 2014 1:39 PM
Points: 245, Visits: 735
I actually hand coded the [ code ] [ /code ] stuff but I did exactly what you said for the high-lighter, and that is the one that didn't work.

[highlight=#ffff11]highlight[/highlight] -- Select and push

[highlight=#ffff11]highlight[/highlight] -- manual

I keep getting a warning about a "scripted component" but when I say allow it get the pop -up.



<><
Livin' down on the cube farm. Left, left, then a right.
Post #618750
Posted Friday, December 12, 2008 11:21 PM


SSC-Dedicated

SSC-DedicatedSSC-DedicatedSSC-DedicatedSSC-DedicatedSSC-DedicatedSSC-DedicatedSSC-DedicatedSSC-DedicatedSSC-DedicatedSSC-DedicatedSSC-DedicatedSSC-DedicatedSSC-Dedicated

Group: Administrators
Last Login: Yesterday @ 3:05 PM
Points: 31,284, Visits: 15,750
Test

I added a highlight there. I'm not sure that it covers colors.







Follow me on Twitter: @way0utwest

Forum Etiquette: How to post data/code on a forum to get the best help
Post #619039
Posted Friday, December 12, 2008 11:37 PM


SSCrazy Eights

SSCrazy EightsSSCrazy EightsSSCrazy EightsSSCrazy EightsSSCrazy EightsSSCrazy EightsSSCrazy EightsSSCrazy EightsSSCrazy EightsSSCrazy Eights

Group: General Forum Members
Last Login: Tuesday, November 25, 2014 11:54 AM
Points: 9,294, Visits: 9,492
The general rule that I hav efound for tags with arguments is that when they do not work you usually need to either add or remove quotes around the argument:

highlight -- Select and push

The other really useful tip is: if you want to see how someone else did something, click on the [QUOTE] button above their post, which will show you what they did with the tags in their text.


-- RBarryYoung, (302)375-0451 blog: MovingSQL.com, Twitter: @RBarryYoung
Proactive Performance Solutions, Inc.
"Performance is our middle name."
Post #619045
Posted Monday, December 15, 2008 9:30 AM


SSC Veteran

SSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC Veteran

Group: General Forum Members
Last Login: Tuesday, July 8, 2014 1:39 PM
Points: 245, Visits: 735
test

RBarry, Ha Ha!! The Quote is the thing! Thanks for the hint on "quoting" the other persons reply.

Steve, Did you hand code your highlight? There is no hex code. Perhaps there is some weirdness being caused by the fact that our security settings do not allow the "script" to run totally correct, but just enough to look like it works.

Thanks to both of you for your assistance. The helpfulness I have found in this community warms my heart. A good thing too as today's high will be -3F with -30F windchill.



<><
Livin' down on the cube farm. Left, left, then a right.
Post #619713
Posted Monday, December 15, 2008 9:34 AM


SSCrazy Eights

SSCrazy EightsSSCrazy EightsSSCrazy EightsSSCrazy EightsSSCrazy EightsSSCrazy EightsSSCrazy EightsSSCrazy EightsSSCrazy EightsSSCrazy Eights

Group: General Forum Members
Last Login: Tuesday, November 25, 2014 11:54 AM
Points: 9,294, Visits: 9,492
Yellow is the default highlight color.

-- RBarryYoung, (302)375-0451 blog: MovingSQL.com, Twitter: @RBarryYoung
Proactive Performance Solutions, Inc.
"Performance is our middle name."
Post #619720
Posted Monday, December 15, 2008 9:43 AM


SSC Veteran

SSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC Veteran

Group: General Forum Members
Last Login: Tuesday, July 8, 2014 1:39 PM
Points: 245, Visits: 735
Ah! When I click the highlight button, I always get the "can't run script error" on the first try. I then click the "accept scripts on this page" drop down and run it again. That is when little pop-up "choose your color, leave blank for default" appears. I just hit "OK" but it still inserts the hex values. That is why mine is looking different. From now on I will just manually type highlight.

<><
Livin' down on the cube farm. Left, left, then a right.
Post #619735
Posted Monday, December 15, 2008 9:59 AM


SSCrazy Eights

SSCrazy EightsSSCrazy EightsSSCrazy EightsSSCrazy EightsSSCrazy EightsSSCrazy EightsSSCrazy EightsSSCrazy EightsSSCrazy EightsSSCrazy Eights

Group: General Forum Members
Last Login: Tuesday, November 25, 2014 11:54 AM
Points: 9,294, Visits: 9,492
Yeah, I always just type my tags in manually.

-- RBarryYoung, (302)375-0451 blog: MovingSQL.com, Twitter: @RBarryYoung
Proactive Performance Solutions, Inc.
"Performance is our middle name."
Post #619761
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse