Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

SSRS: Report Render Crash Expand / Collapse
Author
Message
Posted Wednesday, April 16, 2008 7:26 AM
SSC Veteran

SSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC Veteran

Group: General Forum Members
Last Login: Wednesday, September 22, 2010 5:30 AM
Points: 207, Visits: 60
Hi,

This issue occurs on the report server.

After choosing parameters and clicking "view report" the report should render. But instead it seems like nothing is happening at all. The green processing circle does appear. But you don't even see it spinning. It doesn't move at all.

This is the case with certain users.

With other users the report renders fine. (click "view report"; green circle spins; report data (table) appears)

I can't figure out what is causing this problem. Could it have something to do with client settings or browser settings?

If anyone can help me out, please let me know.

Thanks in advance.

Kind regards,
Houssin
Post #485642
Posted Wednesday, April 16, 2008 7:53 AM
Old Hand

Old HandOld HandOld HandOld HandOld HandOld HandOld HandOld Hand

Group: General Forum Members
Last Login: 2 days ago @ 12:33 AM
Points: 335, Visits: 3,151
Hi

There is an execution log in the ReportServer DB for SRS.

The execution log can tell you if the report run for that user has completed successfully before - or it may give you the error that is being experienced.

What I usually do is let the user run the report on a terminal session or on a machine under their profile which works for other users.

It may be browser settings - this will have to be investigated by comparing 1 that works versus this client session.

Let us know how this works out

Thanks
Kevin
Post #485657
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse