Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

Restore Job is running Successfully But the Data Restoring is happening Second Successful Run Expand / Collapse
Author
Message
Posted Monday, April 14, 2014 12:44 AM
SSC Journeyman

SSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC Journeyman

Group: General Forum Members
Last Login: Yesterday @ 7:09 AM
Points: 83, Visits: 219
Dear All,

I have Configured Log Shipping in 2008 successfully.
But Restoring is not happening properly.

The thing is that i have scheduled the Restore Job for every 5 min it is running successfully But Data is not Restoring which i have inserted in Primary DB,After running the Restoring Job second time it means that 10th min the data is restoring successfully in the secondary database.Even if i run the Job manually within 5 min the data is restoring successfully.

PFA.....


Regards
Jagadeesh...


  Post Attachments 
RestoreJob.jpg (2 views, 518.55 KB)
Post #1561335
Posted Monday, April 14, 2014 1:09 AM
SSCrazy

SSCrazySSCrazySSCrazySSCrazySSCrazySSCrazySSCrazySSCrazy

Group: General Forum Members
Last Login: Yesterday @ 2:56 AM
Points: 2,603, Visits: 2,061
This is normal and happen when your backpu/copy from primary to secondary will take more than 5 min. So restore job on secondary will not find any file to restore but nextime it will do.

HTH


---------------------------------------------------
"Thare are only 10 types of people in the world:
Those who understand binary, and those who don't."
Post #1561342
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse