Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

Replication Push Subscriber latency Expand / Collapse
Author
Message
Posted Wednesday, December 11, 2013 12:51 PM
SSC Rookie

SSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC Rookie

Group: General Forum Members
Last Login: Thursday, July 17, 2014 3:31 AM
Points: 49, Visits: 319
Hi,
i've got a big problem with my replication. First some informations about my server, etc..

Publisher: Windows 2008 R2 Server Standard / SQL 2008 R2 SP2 Standard
Distributor: Windows 2008 R2 Server Enterprise (Cluster active/passiv) / SQL 2012 R2 SP1 CU4 Standard
Subscriber 1: Windwos 2008 R2 Server Enterprise / SQL 2008 R2 SP2 Standard
Subscriber 2: Windows 2008 R2 Server Enterprise / SQL 2012 R2 SP1 CU1 Standard

I use one publication at the publisher, and 2 subscriber, 1 and 2. Subscriber 2, with SQL 2012 had a big latency. Both subscriptions run fine, sinces yesterday 15:00. I didn't change anything, and i don't how so solve this problem.

I use about 7 publisher, and about 12 subscriptions. Every subscription is a PUSH subscription. The CPU and the IO-System are okay, there is not much work to do for the server at the subscriber with the latency.

With wich checks in the PERFMON can i identify the latency. I think, publisher and dibstributor are okay, and the "bottleneck" is the subscriber with SQL 2012.
And, the subscriber with SQL 2012 is in an different datacenter. But our networker checkt all the network-connections, and every seems fine.

I have no further idea how to solve this problem. I read many many many pages on the internet, but there was no solution fixing my problem.

thank you,

andreas

Post #1522026
Posted Monday, December 16, 2013 8:07 AM
SSC Rookie

SSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC Rookie

Group: General Forum Members
Last Login: Thursday, July 17, 2014 3:31 AM
Points: 49, Visits: 319
The problem is solved.

The Subscriber had massive problems with the hard disk.
Post #1523249
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse