Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

Set-up of CU4 or CU6 doesn't start Expand / Collapse
Author
Message
Posted Friday, November 15, 2013 1:42 AM


SSChampion

SSChampionSSChampionSSChampionSSChampionSSChampionSSChampionSSChampionSSChampionSSChampionSSChampion

Group: General Forum Members
Last Login: 2 days ago @ 12:52 PM
Points: 13,636, Visits: 11,509
I try to install SQL Server 2012 sp1 CU4 or CU6 on our SharePoint development server, which has SQL Server database engine and SSRS installed.
I downloaded the hotfix, extracted it, but when I run the setup, nothing happens.

I go to the usual log folder of SQL Server (C:\Program Files\Microsoft SQL Server\110\Setup Bootstrap\Log\) but nothing is there.

I rebooted the server, but this doesn't help.

(the hotfix installed without any issues on another server though)

Any ideas?




How to post forum questions.
Need an answer? No, you need a question.
What’s the deal with Excel & SSIS?

Member of LinkedIn. My blog at LessThanDot.

MCSA SQL Server 2012 - MCSE Business Intelligence
Post #1514625
Posted Friday, November 15, 2013 5:20 AM


SSChampion

SSChampionSSChampionSSChampionSSChampionSSChampionSSChampionSSChampionSSChampionSSChampionSSChampion

Group: General Forum Members
Last Login: 2 days ago @ 12:52 PM
Points: 13,636, Visits: 11,509
Found the issue. Found a log file in \AppData\Local\Temp, called SqlSetup.log
Most important line was:

Error: Cannot load .Net security policy file 0x80004005


A quick google search told me to reset the .NET security for the machine.

How to: Return to the Default Security Policy Settings Using Caspol.exe




How to post forum questions.
Need an answer? No, you need a question.
What’s the deal with Excel & SSIS?

Member of LinkedIn. My blog at LessThanDot.

MCSA SQL Server 2012 - MCSE Business Intelligence
Post #1514675
Posted Friday, November 15, 2013 12:38 PM
SSCarpal Tunnel

SSCarpal TunnelSSCarpal TunnelSSCarpal TunnelSSCarpal TunnelSSCarpal TunnelSSCarpal TunnelSSCarpal TunnelSSCarpal TunnelSSCarpal Tunnel

Group: General Forum Members
Last Login: Yesterday @ 12:28 PM
Points: 4,611, Visits: 4,067
Koen Verbeeck (11/15/2013)
Found the issue. Found a log file in \AppData\Local\Temp, called SqlSetup.log
Most important line was:

Error: Cannot load .Net security policy file 0x80004005


A quick google search told me to reset the .NET security for the machine.

How to: Return to the Default Security Policy Settings Using Caspol.exe

Well, that's a little scarey. Thanks for posting the solution. I've filed it away in the memory banks, since it'll help if we get to 2012 some day.



Tally Tables - Performance Personified
String Splitting with True Performance
Best practices on how to ask questions
Post #1514825
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse