Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

facing problem in configration of database Expand / Collapse
Author
Message
Posted Monday, May 13, 2013 7:53 AM
Grasshopper

GrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopper

Group: General Forum Members
Last Login: Monday, May 13, 2013 9:12 AM
Points: 16, Visits: 31
Hey!

I have been using my local database for dev Purpose . Now i m trying to connect my application with to server database . for that purpose changed webconfig,appconfig and settings.cs . but it is still taking the older connection string , Please help
Post #1452107
Posted Monday, May 13, 2013 8:39 AM
SSCrazy

SSCrazySSCrazySSCrazySSCrazySSCrazySSCrazySSCrazySSCrazy

Group: General Forum Members
Last Login: Thursday, April 03, 2014 10:10 AM
Points: 2,792, Visits: 4,874
What tool do you develop with? .NET?
If so, check your build configuration. Debug vs Release


_____________________________________________
"The only true wisdom is in knowing you know nothing"
"O skol'ko nam otkrytiy chudnyh prevnosit microsofta duh!"
(So many miracle inventions provided by MS to us...)

How to post your question to get the best and quick help
Post #1452146
Posted Monday, May 13, 2013 8:47 AM
Grasshopper

GrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopper

Group: General Forum Members
Last Login: Monday, May 13, 2013 9:12 AM
Points: 16, Visits: 31
Yes . Net 4th frame work..
Post #1452154
Posted Monday, May 13, 2013 8:54 AM
Grasshopper

GrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopper

Group: General Forum Members
Last Login: Monday, May 13, 2013 9:12 AM
Points: 16, Visits: 31
Still not working !
Post #1452157
Posted Monday, May 13, 2013 9:25 AM
SSCrazy

SSCrazySSCrazySSCrazySSCrazySSCrazySSCrazySSCrazySSCrazy

Group: General Forum Members
Last Login: Thursday, April 03, 2014 10:10 AM
Points: 2,792, Visits: 4,874
It has nothing to do with SQL.
It's a problem with your application configuration file.
Try to clear down \bin\Debug and \bin\Release folders.
After, build check what config file is copied there and its content





_____________________________________________
"The only true wisdom is in knowing you know nothing"
"O skol'ko nam otkrytiy chudnyh prevnosit microsofta duh!"
(So many miracle inventions provided by MS to us...)

How to post your question to get the best and quick help
Post #1452172
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse