Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

Sql agent jobs not working automatically after hardware upgrade Expand / Collapse
Author
Message
Posted Saturday, April 27, 2013 7:21 AM
Grasshopper

GrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopper

Group: General Forum Members
Last Login: Tuesday, November 4, 2014 3:07 AM
Points: 22, Visits: 293
Hi All,
I am facing issue in sql agent jobs after a RAM upgrade in a multi -instance server.
Details are as below
Microsoft Windows Server 2008 R2
Enterprise Edition,NT x64
MICROSOFT SQL SERVER 2008 R2
MICROSOFT CORPORATION ENTERPRISE EDITION (64-BIT) - 10.50.2500.0
SP1

RAM is upgraded to 64 GB from 32 GB . Out of 32 GB ,
a) For one instance it is upgraded from 4 to 12 GB
b) For one instance it is upgraded from 12 to 20 GB
Rest is available to OS.
After this and server reboot , The agent jobs are not getting is triggered automatically.

Any help , where I am missing .
Thanks
Aslam
Post #1447266
Posted Saturday, April 27, 2013 8:43 AM
SSCertifiable

SSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiable

Group: General Forum Members
Last Login: Today @ 11:57 AM
Points: 5,888, Visits: 13,062
has the SQLAgent service been restarted. Some sysadmins do not realise that restarting the SQL service does not restart the agent.

---------------------------------------------------------------------

Post #1447272
Posted Saturday, April 27, 2013 9:24 AM
Grasshopper

GrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopper

Group: General Forum Members
Last Login: Tuesday, November 4, 2014 3:07 AM
Points: 22, Visits: 293
Yes . It as has been set to automatic mode . Still I have tried restarting it. Does not help .
However just as a try , I recreated one of the maintenance job and it started working . So i do have a workaround of the situation but I am looking for cause .

Thanks
Post #1447278
Posted Saturday, April 27, 2013 9:31 AM
SSCertifiable

SSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiable

Group: General Forum Members
Last Login: Today @ 11:57 AM
Points: 5,888, Visits: 13,062
long shot (I hope) and I doubt it but they didn't rename the server did they?

maint plans should produce a .txt file in the install path\log directory, any errors in those?


---------------------------------------------------------------------

Post #1447279
Posted Saturday, April 27, 2013 12:11 PM
Grasshopper

GrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopper

Group: General Forum Members
Last Login: Tuesday, November 4, 2014 3:07 AM
Points: 22, Visits: 293
No change . only ram increase.
Post #1447286
Posted Tuesday, April 30, 2013 4:00 AM
Grasshopper

GrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopper

Group: General Forum Members
Last Login: Tuesday, November 4, 2014 3:07 AM
Points: 22, Visits: 293
Surprisingly , The sql jobs started working automatically after few hours .
Still not able to find the cause.
If i was not having the error mails , i would would have got suspicious of my eyes. :)
Post #1447937
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse