Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

Legend not showing all labels Expand / Collapse
Author
Message
Posted Saturday, April 13, 2013 2:50 AM
SSC Journeyman

SSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC Journeyman

Group: General Forum Members
Last Login: Monday, August 4, 2014 1:06 AM
Points: 86, Visits: 245
HI,

In my report legend not showing all label, if i have 5 labels then it's displaying only two names in legend and remaining in showing as dots. Please find screenshot of same below.


  Post Attachments 
legend1.png (19 views, 1.08 KB)
Post #1442018
Posted Monday, April 29, 2013 1:22 AM


SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: Yesterday @ 9:19 AM
Points: 108, Visits: 449
Hi,

This is not a very common Issue so just by going that screenshot of legend wouldn't help probably.
You can add more details, if the screenshot of the report would have been shared, may be I would have been in a better position to suggest solutions. Nevertheless, try below

1) If this is due to space issue, try extending your report and the chart length slightly by dragging the chart and then the report along length.
2) Change the legend positions and see is issue persists (Changing from bottom to say, Right Corner etc)
3) Try to give custom label names (not the default ones) and giving small names for testing, such as Label1, Label2, Label3 etc and see if issue still persists.
4) Change the values in parameters (if any) for the report so that value in report changes and if that affects reports. e.g. Viewing report once for Jan 2013 and then viewing it for 2013 whole year, or something similar.
Post #1447388
Posted Monday, April 29, 2013 1:22 AM


SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: Yesterday @ 9:19 AM
Points: 108, Visits: 449
Hi,

This is not a very common Issue so just by going that screenshot of legend wouldn't help probably.
You can add more details, if the screenshot of the report would have been shared, may be I would have been in a better position to suggest solutions. Nevertheless, try below

1) If this is due to space issue, try extending your report and the chart length slightly by dragging the chart and then the report along length.
2) Change the legend positions and see is issue persists (Changing from bottom to say, Right Corner etc)
3) Try to give custom label names (not the default ones) and giving small names for testing, such as Label1, Label2, Label3 etc and see if issue still persists.
4) Change the values in parameters (if any) for the report so that value in report changes and if that affects reports. e.g. Viewing report once for Jan 2013 and then viewing it for 2013 whole year, or something similar.
Post #1447390
Posted Monday, April 29, 2013 3:51 AM
SSC Journeyman

SSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC Journeyman

Group: General Forum Members
Last Login: Monday, August 4, 2014 1:06 AM
Points: 86, Visits: 245
Hi syedathariqbal,

Thanks for your suggestion, the issue was resolved long back. It was raised due to space problem, increasing legend width and height solved the issue.
Post #1447428
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse