Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

Report does not run in Report manager Expand / Collapse
Author
Message
Posted Saturday, March 30, 2013 2:17 PM
SSC Journeyman

SSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC Journeyman

Group: General Forum Members
Last Login: Wednesday, April 09, 2014 10:13 AM
Points: 75, Visits: 321
Hi,

I would like someone to tell me whats happening in this scenario. I have a report that works well when viewing the report in normal Report builder 3.0. The report has some parameters with default values. Now I try to view the same report using the report manager but the report will not run. I can't really figure out whats causing the problem. Once I try to view the report in the Report manager, the report will behave as if it is about to run and then kind of stop again without showing me any value. Does it mean there's a limit to what can run using url.

Emma
Post #1437239
Posted Saturday, March 30, 2013 2:29 PM


SSChampion

SSChampionSSChampionSSChampionSSChampionSSChampionSSChampionSSChampionSSChampionSSChampionSSChampion

Group: General Forum Members
Last Login: Today @ 2:27 AM
Points: 12,174, Visits: 9,120
Did you check the report logs?



How to post forum questions.
Need an answer? No, you need a question.
What’s the deal with Excel & SSIS?

Member of LinkedIn. My blog at LessThanDot.

MCSA SQL Server 2012 - MCSE Business Intelligence
Post #1437241
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse