Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

Can't see instance (again) Expand / Collapse
Author
Message
Posted Friday, March 15, 2013 2:09 PM
SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: 2 days ago @ 1:48 PM
Points: 105, Visits: 267
Hi,
I just installed SQLS 2008 R2 (developer) on my laptop (W7 Pro 64), going with default instance and windows + SQLS authentication.
Upon starting SSMS I see this account in my menu.\sqlexpress but not sure is it correct one or leftover from Express installation.
I tried also with .\MSSQLSERVER (that I see in Services) and alos filed, tried as localhost\msssqlserver and failed again.

I tried to check what instance I have with osql -l and failed, it want me a -U, tried W user and still can't get in.

Services Started for:
1. SQLServer Service (MSSQLSERVER)
2. SQLSErver browser

Also checked this thread that helped many people but not me.
http://www.sqlservercentral.com/Forums/Topic470636-146-1.aspx#bm471272

And still have error while established a connection to SQL server (Error 87).
Appreciate you help, how I can troubleshoot it further?

On my start menu I have SQL Server 2008 (?) and SQL Server 2008 RC2, I had 2008 Express in there ,but remove all I believe. Should I have 2 of them?


Dai
Post #1431737
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse