Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

Help with Replication between two sql 2005 servers Expand / Collapse
Author
Message
Posted Tuesday, February 26, 2013 6:32 AM
Grasshopper

GrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopper

Group: General Forum Members
Last Login: Thursday, February 28, 2013 3:46 AM
Points: 17, Visits: 44
Hi guys

I need a little help, I am new to SQL

I have setup replication between two sql 2005 servers internally on the same network

All works great replication was working well with all tables etc updating as they should

Now this is where the problem started, I needed to replicate this between two remote servers so I did just that, created the servers installed all service packs and lastest patched etc etc

I created a vpn to connect them both I put in the ip to resolve the name in the host file

And can now browse the servers between etc other via servername.domain.local this then executes the username and password box for windows.

Right the next stage was to setup replication I have configure servsql to be the publisher, I then went onto Chatsql to setup the subscription but everytime I go to do this I get the following error message:

TITLE: Connect to Server
------------------------------

Cannot connect to servsql.domain.local

SQL server replication requires the actual server name to make connection to the server.

Connections through a server alias, ip address or any other alternate name are not supported

Specify the actual server names, ServSQL (replication utilities )

------------------------------
ADDITIONAL INFORMATION:

I have google searched this problem and tried all user recommendations I've found.

- I have correctly forwarded ports on my router (e.g. I can access the remote desktop from remote places without problem)

- The Windows firewall is well configured, I have added ports 1433, 1434 and I've tried it even with windows firewall turned off.

- I have enabled all protocols needed and revised all setting concerning remote connections within configuration manager and surface configuration

Nothing has helped.


http://www.go-train.co.uk
Post #1424053
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse