Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

Performance Point 2010 (Dashbaord Designer) - Report Center with browse error - Access Denied. Expand / Collapse
Author
Message
Posted Monday, December 17, 2012 7:04 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Wednesday, December 18, 2013 9:56 PM
Points: 6, Visits: 120
Dear All,

I have some access denies issues as below:-

1. My SSRS (Native Mode) exist in server A (Admin login user name as domain\aaa)

2. My performance point exist in sharepoint 2010 server B. I have configure the performance point app. pool login account and unattended account as domain\aaa.

3. I can launch the Dashboard Designer with create a Reporting Services report.
- Server Mode : Report Center
- Server Name : (reportserver URL to Server A)

4. When I click Browse - I getting an error as 'Access Denied'


I know is permission issues, How can I configure the 'domain\aaa' account to make this work?


Thanks in advanced
Post #1397247
Posted Tuesday, April 2, 2013 9:19 AM
Grasshopper

GrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopper

Group: General Forum Members
Last Login: Thursday, June 12, 2014 8:13 PM
Points: 18, Visits: 107
Just a quick question - have you verified there aren't any firewall issues involved? One of the things we had to do, was make sure the firewall permitted the one server to communicate to the other, over the port is was using, as well as the possibly the specific application (depending on how specific your firewall settings are.)
Post #1437960
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse