Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

Cube processing error Expand / Collapse
Author
Message
Posted Wednesday, October 17, 2012 2:06 PM
Old Hand

Old HandOld HandOld HandOld HandOld HandOld HandOld HandOld Hand

Group: General Forum Members
Last Login: Friday, December 12, 2014 1:02 PM
Points: 342, Visits: 884
1) Scheduling the processing of the full cube was working fine until

I disabled one of the columns from browsing and re deploy the cube.....

2) Now the issue is I process the cube in an agent, it fails

Errors in the OLAP storage engine: The attribute key cannot be found when processing: Table: The attribute is the one I disabled from browsing.

I am not sure if this has to do anything with it...As this attribute on this fact table is linked used to link with dimension table as well....

Can somebody help?

Post #1374039
Posted Thursday, October 18, 2012 10:06 AM
SSC Veteran

SSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC Veteran

Group: General Forum Members
Last Login: Friday, June 27, 2014 2:05 PM
Points: 287, Visits: 810
SQL_Surfer (10/17/2012)
1) Scheduling the processing of the full cube was working fine until

I disabled one of the columns from browsing and re deploy the cube.....

2) Now the issue is I process the cube in an agent, it fails

Errors in the OLAP storage engine: The attribute key cannot be found when processing: Table: The attribute is the one I disabled from browsing.

I am not sure if this has to do anything with it...As this attribute on this fact table is linked used to link with dimension table as well....

Can somebody help?



Not sure about "disabling from browsing" but if you change that back, does it work again?

Post #1374476
Posted Thursday, October 18, 2012 10:12 AM
Old Hand

Old HandOld HandOld HandOld HandOld HandOld HandOld HandOld Hand

Group: General Forum Members
Last Login: Friday, December 12, 2014 1:02 PM
Points: 342, Visits: 884
Yes it does. And actually it worked again after re-processing the cube with the columns disabled from browsing...But I am not sure what the issue is...I just don't want the issue to re-occur again. Probably all the dimensions were not processed? I am doing the whole database processing.
Post #1374478
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse