Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

Vulnerability Assessment and MS02-061 Expand / Collapse
Author
Message
Posted Wednesday, February 22, 2012 11:04 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Thursday, January 30, 2014 3:19 AM
Points: 1, Visits: 30
Dears,
I performed a Vunerability Assessment with a Database Appliance named Fortidb, to lock down one of our important sqlserver2000 with SP4, running on Windows 2000 server, it generated a report with many critical and major warnings related to PUBLIC role and Guest User.
the most recommended problems resolutions are to apply the MS patch Q316333 another patch released with MS02-061 !! in addition to remove public from certain Store procedures even in MSDB database!
bearing in mind that SQL2000 SP4 is already applied which should contains these 2 very old patches

Please advice if it's really important and necessary to apply the mentioned old patches ( although I couldn't find them on microsoft website) or to manually remove public in the places the report has recommended in the attach document?!

thank you in advance.







  Post Attachments 
Case with Sqlservercentral.docx (1 view, 13.43 KB)
Post #1256165
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse