Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

The instance was not found on the 'localhost' server Expand / Collapse
Author
Message
Posted Monday, November 29, 2010 12:03 PM
SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: Monday, June 16, 2014 10:44 AM
Points: 153, Visits: 583
SSAS is not working responding
When i try to login. it gives error message.
The 'Test Instance' instance was not found on the 'Test server' server. (Microsoft.AnalysisServices.AdomdClient).

When i tried looking into SQL Server 2005 Surface area Configuration.
Analysis Services--> Remote connection--> Local na Remote connections was not enabled.
Then i tried to enable it, but it throws an error.
'The 'Test Insstance' instance was not found on the 'localhost' server.'

Can any one help on this imm.. as it PRD server
Thanks in advance.
Post #1027530
Posted Tuesday, May 31, 2011 9:24 AM
SSC Rookie

SSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC Rookie

Group: General Forum Members
Last Login: Tuesday, December 11, 2012 12:48 PM
Points: 37, Visits: 399
I'm having a similar issue, SSAS 2005. I can ping the machine by name, IP, and FQDN. I can RDP to the machine. I've tried swapping out service accounts, and of course restarting SSAS multiple times. Using the SQL Server 2005 Surface Area configurator tool, I see that neither "local connections" nor "local and remote connections" is chosen, and when I try to select one of those radio buttons, a message says that a restart of that service will be needed, followed by another pop-up that says (again) this instance (of SSAS) cannot be found on localhost.
Post #1117504
Posted Tuesday, May 31, 2011 7:32 PM
SSC Rookie

SSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC Rookie

Group: General Forum Members
Last Login: Tuesday, December 11, 2012 12:48 PM
Points: 37, Visits: 399
I restarted the SQL Browser service and that resolved my issue.
Post #1117820
Posted Tuesday, November 22, 2011 4:11 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Wednesday, October 9, 2013 9:21 AM
Points: 8, Visits: 75
Tx Dude...... My issue also resolved...........
Post #1209980
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse