SQL Clone
SQLServerCentral is supported by Redgate
 
Log in  ::  Register  ::  Not logged in
 
 
 


Indicator Rendering problem


Indicator Rendering problem

Author
Message
Ludo-ZX7R
Ludo-ZX7R
Say Hey Kid
Say Hey Kid (702 reputation)Say Hey Kid (702 reputation)Say Hey Kid (702 reputation)Say Hey Kid (702 reputation)Say Hey Kid (702 reputation)Say Hey Kid (702 reputation)Say Hey Kid (702 reputation)Say Hey Kid (702 reputation)

Group: General Forum Members
Points: 702 Visits: 789
Hi

I am currently playing with indicators and following the deployment of the report instead of having an arrow displayed I just get a blank box.

I have followed the following steps:
- lower the error level of the report to 1
- created a Rectangle
- Inserted an Indicator
- Set-up the values

Initialy I thought that it was because I used expressions for the high/middle/low values but even with hard coded values I still cannot get the indicator to display anything.

Does anybody have an idea?

Cheers
Ludo-ZX7R
Ludo-ZX7R
Say Hey Kid
Say Hey Kid (702 reputation)Say Hey Kid (702 reputation)Say Hey Kid (702 reputation)Say Hey Kid (702 reputation)Say Hey Kid (702 reputation)Say Hey Kid (702 reputation)Say Hey Kid (702 reputation)Say Hey Kid (702 reputation)

Group: General Forum Members
Points: 702 Visits: 789
Sorry to reply to my own post but I have noticed the "SQL Server 2008 Reporting Services does not support state indicators" message displayed.

The problem is that we have installed SQL SERVER 2008 R2 on this Server but it looks like we've stuck in Version 10.5.1600.1 and now I'd like to know how to upgrade to R2.

In my Start->All Programs ... I can see the "Microsoft SQL Server 2008 R2" directory with all the R2 applications.

I went to the following page to try to find out which upgrade I need but I have a choice of 4 and don't know which one to pick (if all) in order to upgrade my Datase and Reporting Server.

http://support.microsoft.com/hotfix/KBHotfix.aspx?kbnum=981355&kbln=en-us

Any pointer appreciated.

Cheers
Ludo-ZX7R
Ludo-ZX7R
Say Hey Kid
Say Hey Kid (702 reputation)Say Hey Kid (702 reputation)Say Hey Kid (702 reputation)Say Hey Kid (702 reputation)Say Hey Kid (702 reputation)Say Hey Kid (702 reputation)Say Hey Kid (702 reputation)Say Hey Kid (702 reputation)

Group: General Forum Members
Points: 702 Visits: 789
Sorted!!

Here are the steps I have followed:
- Downloaded the correct patch (second one in the list)
- Upgraded my SQL Server
- Re-opened the report and in the properties selected "SQL Server 2008 R2" for TargetServerVersion

Now I can see my indicators. :-)

Cheers
Go


Permissions

You can't post new topics.
You can't post topic replies.
You can't post new polls.
You can't post replies to polls.
You can't edit your own topics.
You can't delete your own topics.
You can't edit other topics.
You can't delete other topics.
You can't edit your own posts.
You can't edit other posts.
You can't delete your own posts.
You can't delete other posts.
You can't post events.
You can't edit your own events.
You can't edit other events.
You can't delete your own events.
You can't delete other events.
You can't send private messages.
You can't send emails.
You can read topics.
You can't vote in polls.
You can't upload attachments.
You can download attachments.
You can't post HTML code.
You can't edit HTML code.
You can't post IFCode.
You can't post JavaScript.
You can post emoticons.
You can't post or upload images.

Select a forum

































































































































































SQLServerCentral


Search