SQL Clone
SQLServerCentral is supported by Redgate
 
Log in  ::  Register  ::  Not logged in
 
 
 


SQL/BIDS 2008 R2 Error Processing Mining Structure


SQL/BIDS 2008 R2 Error Processing Mining Structure

Author
Message
bteague
bteague
SSC Journeyman
SSC Journeyman (75 reputation)SSC Journeyman (75 reputation)SSC Journeyman (75 reputation)SSC Journeyman (75 reputation)SSC Journeyman (75 reputation)SSC Journeyman (75 reputation)SSC Journeyman (75 reputation)SSC Journeyman (75 reputation)

Group: General Forum Members
Points: 75 Visits: 196
I receive the following errors when attempting to process a data mining model against Adventure Works DW ... when following the instructions in the 70-448 exam prep book by Veerman, Lachev and Sarka. Thoughts or known compatibility issues?


Error 4 Internal error: Invalid enumeration value. Please call customer support! is not a valid value for this element.
Error 5 An error occurred while parsing the 'StorageMode' element at line 1, column 11172 ('http://schemas.microsoft.com/analysisservices/2003/engine' namespace) under Load/ObjectDefinition/Dimension/StorageMode.
Error 6 Errors in the metadata manager. An error occurred when instantiating a metadata object from the file, '\\?\C:\Program Files\Microsoft SQL Server\MSAS10_50.MSSQLSERVER\OLAP\Data\TK 448 Mining Models Project.0.db\TargetMailDim.2.dim.xml'.
Error 7 Error (Data mining): An error occurred while an internal object was being created.
nate.zimmerman
nate.zimmerman
Forum Newbie
Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)

Group: General Forum Members
Points: 1 Visits: 1
Were you ever able to find a solution? I'm running into the same error and can't seem to find a fix.
bteague
bteague
SSC Journeyman
SSC Journeyman (75 reputation)SSC Journeyman (75 reputation)SSC Journeyman (75 reputation)SSC Journeyman (75 reputation)SSC Journeyman (75 reputation)SSC Journeyman (75 reputation)SSC Journeyman (75 reputation)SSC Journeyman (75 reputation)

Group: General Forum Members
Points: 75 Visits: 196
Honestly, I believe I reinstalled either the sample files or SSIS, but it was a while ago.
jonas 35896
jonas 35896
Forum Newbie
Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)

Group: General Forum Members
Points: 1 Visits: 28
I've run into the same error. I deleted the project and started over from a previous chapter but no luck. Anyone got a solution? The advice on other sites has been to delete the .xml files that the error message is pointing at. When I did that I ended up with a corrupt cube.
daniel aren
daniel aren
Forum Newbie
Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)

Group: General Forum Members
Points: 6 Visits: 71
Maybe this is helpful for some:
I deleted three files:
TK448 Ch09 Sequence.6.dms.xml
TK448 Ch09 Sequence ~MC.1.cub.xml
TK448 Ch09 Sequence ~MC-Order Number.1.dim.xml

after that i could deploy as usual.
dixon.garry
dixon.garry
Grasshopper
Grasshopper (10 reputation)Grasshopper (10 reputation)Grasshopper (10 reputation)Grasshopper (10 reputation)Grasshopper (10 reputation)Grasshopper (10 reputation)Grasshopper (10 reputation)Grasshopper (10 reputation)

Group: General Forum Members
Points: 10 Visits: 36
Hi

Also working my way through the 70-448 exam book and got this error. I have no flippen clue what it is on about but I went into SSMS and deleted the SSAS database....it deployed fine after that. Here is a link I read that led me to do that, hope it helps.

http://social.msdn.microsoft.com/Forums/en-US/sqlanalysisservices/thread/303304b0-4cd8-4897-8f9d-1adef82f5ebb/

Cheers
G
baudouintona
baudouintona
Forum Newbie
Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)

Group: General Forum Members
Points: 1 Visits: 0
Hi,
Your solution worked for me too.
thank you very much
Go


Permissions

You can't post new topics.
You can't post topic replies.
You can't post new polls.
You can't post replies to polls.
You can't edit your own topics.
You can't delete your own topics.
You can't edit other topics.
You can't delete other topics.
You can't edit your own posts.
You can't edit other posts.
You can't delete your own posts.
You can't delete other posts.
You can't post events.
You can't edit your own events.
You can't edit other events.
You can't delete your own events.
You can't delete other events.
You can't send private messages.
You can't send emails.
You can read topics.
You can't vote in polls.
You can't upload attachments.
You can download attachments.
You can't post HTML code.
You can't edit HTML code.
You can't post IFCode.
You can't post JavaScript.
You can post emoticons.
You can't post or upload images.

Select a forum

































































































































































SQLServerCentral


Search