Click here to monitor SSC
SQLServerCentral is supported by Redgate
 
Log in  ::  Register  ::  Not logged in
 
 
 


"Unable to connect to remote server" error message


"Unable to connect to remote server" error message

Author
Message
Rod
Rod
Ten Centuries
Ten Centuries (1.1K reputation)Ten Centuries (1.1K reputation)Ten Centuries (1.1K reputation)Ten Centuries (1.1K reputation)Ten Centuries (1.1K reputation)Ten Centuries (1.1K reputation)Ten Centuries (1.1K reputation)Ten Centuries (1.1K reputation)

Group: General Forum Members
Points: 1125 Visits: 1927
We've moved our production databases from one Windows 2003 Server to another one. The new Windows 2003 Server is a Windows 2003 Server R2, 64-bit OS. Our SSRS are in Visual Studio 2005. I tested it last week and they seemed to work, but today when I went to run a report I got this error:

"Unable to connect to remote server"

and that's it. I search the web and came across this article by Patrick Ryan Nielsen, but that didn't work. I am really at a loss to figure out what's wrong, and could use some help, please.

Kindest Regards,RodConnect with me on LinkedIn.
SanjayAttray
SanjayAttray
Hall of Fame
Hall of Fame (4K reputation)Hall of Fame (4K reputation)Hall of Fame (4K reputation)Hall of Fame (4K reputation)Hall of Fame (4K reputation)Hall of Fame (4K reputation)Hall of Fame (4K reputation)Hall of Fame (4K reputation)

Group: General Forum Members
Points: 3953 Visits: 1619
I had the same issue sometime back and going through some blogs, I found this and it worked for me.
Try setting the IIS security level to low and it will allow the permissions for the SOAP request to be made.

SQL DBA.
Rod
Rod
Ten Centuries
Ten Centuries (1.1K reputation)Ten Centuries (1.1K reputation)Ten Centuries (1.1K reputation)Ten Centuries (1.1K reputation)Ten Centuries (1.1K reputation)Ten Centuries (1.1K reputation)Ten Centuries (1.1K reputation)Ten Centuries (1.1K reputation)

Group: General Forum Members
Points: 1125 Visits: 1927
SanjayAttray (10/23/2008)
I had the same issue sometime back and going through some blogs, I found this and it worked for me.
Try setting the IIS security level to low and it will allow the permissions for the SOAP request to be made.


How do I do that?

Kindest Regards,RodConnect with me on LinkedIn.
Go


Permissions

You can't post new topics.
You can't post topic replies.
You can't post new polls.
You can't post replies to polls.
You can't edit your own topics.
You can't delete your own topics.
You can't edit other topics.
You can't delete other topics.
You can't edit your own posts.
You can't edit other posts.
You can't delete your own posts.
You can't delete other posts.
You can't post events.
You can't edit your own events.
You can't edit other events.
You can't delete your own events.
You can't delete other events.
You can't send private messages.
You can't send emails.
You can read topics.
You can't vote in polls.
You can't upload attachments.
You can download attachments.
You can't post HTML code.
You can't edit HTML code.
You can't post IFCode.
You can't post JavaScript.
You can post emoticons.
You can't post or upload images.

Select a forum

































































































































































SQLServerCentral


Search