SQL Clone
SQLServerCentral is supported by Redgate
 
Log in  ::  Register  ::  Not logged in
 
 
 


Setting up Email using virtual SMTP server and Gmail smtp


Setting up Email using virtual SMTP server and Gmail smtp

Author
Message
Dave Bodenheimer-467684
Dave Bodenheimer-467684
Forum Newbie
Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)

Group: General Forum Members
Points: 5 Visits: 21
Hi,

I need help configuring reporting services to email reports.
I need to use gmail as an outbound server because this is a test box not connected to a domain.
After a lot of reading, I thought i had everything set up. For the most part, email works using gmail. I can send an email from a query, I can send an email by dropping a file into the pickup directory inside mailroot, but for the lie of me, i can't make reporting services send email. I geep getting this error

Failure sending mail. The transport failed to connect to the server

Everything in the IIS manager seems correct with one exception. When you right click on the smtp server and select properties, the general window comes up and lists he FQDN as "SMTPServer"
yet when i select the delivery tab and choose advanced, when i put in SMTPServer as the FQDN, and click the "Check DNS" button, it says the domain name isn't valid.


What am I doing wrong????w00t
pietlinden
pietlinden
SSChampion
SSChampion (14K reputation)SSChampion (14K reputation)SSChampion (14K reputation)SSChampion (14K reputation)SSChampion (14K reputation)SSChampion (14K reputation)SSChampion (14K reputation)SSChampion (14K reputation)

Group: General Forum Members
Points: 14094 Visits: 14131
Here's one example of configuring SSRS to use gmail.

http://db-pub.com/forum-80534388/data-base-mail-configuration-using-gmail-giving-error.html
Dave Bodenheimer-467684
Dave Bodenheimer-467684
Forum Newbie
Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)

Group: General Forum Members
Points: 5 Visits: 21
thanks for the link. I reviewed my setup and it is the same as the instructions. I am able to send mail via the virtual server.... i just cant get reporting services to send the email. i'm wondering if its something in the config file....... it's very frustrating.... any help would be greatly appreciated!!!
Go


Permissions

You can't post new topics.
You can't post topic replies.
You can't post new polls.
You can't post replies to polls.
You can't edit your own topics.
You can't delete your own topics.
You can't edit other topics.
You can't delete other topics.
You can't edit your own posts.
You can't edit other posts.
You can't delete your own posts.
You can't delete other posts.
You can't post events.
You can't edit your own events.
You can't edit other events.
You can't delete your own events.
You can't delete other events.
You can't send private messages.
You can't send emails.
You can read topics.
You can't vote in polls.
You can't upload attachments.
You can download attachments.
You can't post HTML code.
You can't edit HTML code.
You can't post IFCode.
You can't post JavaScript.
You can post emoticons.
You can't post or upload images.

Select a forum

































































































































































SQLServerCentral


Search