Click here to monitor SSC
SQLServerCentral is supported by Redgate
 
Log in  ::  Register  ::  Not logged in
 
 
 


Not able to deploy the report


Not able to deploy the report

Author
Message
Charmer
Charmer
SSC Eights!
SSC Eights! (836 reputation)SSC Eights! (836 reputation)SSC Eights! (836 reputation)SSC Eights! (836 reputation)SSC Eights! (836 reputation)SSC Eights! (836 reputation)SSC Eights! (836 reputation)SSC Eights! (836 reputation)

Group: General Forum Members
Points: 836 Visits: 1019
Hi Firends,

I am just a beginner in report service. I am trying to deploy a report. But i get the messages below.

"Error 1 The permissions granted to user 'Domain\user' are insufficient for performing this operation".

When I tried to open the url in web browser, the same issue is coming up.

How should I grant the permission to the user?

Any suggestions would be appreciated.

Thanks,
Charmer
nandu.chowdary412
nandu.chowdary412
SSC Rookie
SSC Rookie (28 reputation)SSC Rookie (28 reputation)SSC Rookie (28 reputation)SSC Rookie (28 reputation)SSC Rookie (28 reputation)SSC Rookie (28 reputation)SSC Rookie (28 reputation)SSC Rookie (28 reputation)

Group: General Forum Members
Points: 28 Visits: 111
Make sure you run as Administrator .!you can do by right click Business intelligence Visual studio 2010 or Sql Server Data tools and run as a Administrator..thanks
Charmer
Charmer
SSC Eights!
SSC Eights! (836 reputation)SSC Eights! (836 reputation)SSC Eights! (836 reputation)SSC Eights! (836 reputation)SSC Eights! (836 reputation)SSC Eights! (836 reputation)SSC Eights! (836 reputation)SSC Eights! (836 reputation)

Group: General Forum Members
Points: 836 Visits: 1019
Hi Nandu,
It worked in visual studio. I am able to deploy through Sql server data tools. But when i tried through web browser, it is keep on giving me this error 'The permissions granted to user 'Domain\user' are insufficient for performing this operation. (rsAccessDenied) Get Online Help '
Could you suggest me what needs to be changed in configuration manager or some where else...??

Thanks,
Charmer
Steven.Howes
Steven.Howes
SSChasing Mays
SSChasing Mays (660 reputation)SSChasing Mays (660 reputation)SSChasing Mays (660 reputation)SSChasing Mays (660 reputation)SSChasing Mays (660 reputation)SSChasing Mays (660 reputation)SSChasing Mays (660 reputation)SSChasing Mays (660 reputation)

Group: General Forum Members
Points: 660 Visits: 2328
did you add yourself as a user (or admin) in the site Settings? (Site Settings top right of the report manager, then hit security).
sqlbuddy123
sqlbuddy123
Ten Centuries
Ten Centuries (1.2K reputation)Ten Centuries (1.2K reputation)Ten Centuries (1.2K reputation)Ten Centuries (1.2K reputation)Ten Centuries (1.2K reputation)Ten Centuries (1.2K reputation)Ten Centuries (1.2K reputation)Ten Centuries (1.2K reputation)

Group: General Forum Members
Points: 1240 Visits: 2243
Are you the Admin on the Report Server or just a user of SSRS ?

--
SQLBuddy
Charmer
Charmer
SSC Eights!
SSC Eights! (836 reputation)SSC Eights! (836 reputation)SSC Eights! (836 reputation)SSC Eights! (836 reputation)SSC Eights! (836 reputation)SSC Eights! (836 reputation)SSC Eights! (836 reputation)SSC Eights! (836 reputation)

Group: General Forum Members
Points: 836 Visits: 1019
sqlbuddy123 (3/12/2014)
Are you the Admin on the Report Server or just a user of SSRS ?

--
SQLBuddy


yes, I am just a user not Admin.

Thanks,
Charmer
Charmer
Charmer
SSC Eights!
SSC Eights! (836 reputation)SSC Eights! (836 reputation)SSC Eights! (836 reputation)SSC Eights! (836 reputation)SSC Eights! (836 reputation)SSC Eights! (836 reputation)SSC Eights! (836 reputation)SSC Eights! (836 reputation)

Group: General Forum Members
Points: 836 Visits: 1019
Steven.Howes (3/12/2014)
did you add yourself as a user (or admin) in the site Settings? (Site Settings top right of the report manager, then hit security).


Hi Steve, I am not getting it. How to add a user? in Reporting services configuration manager? I could not find any settings at the top right in there...

Sorry for not able to follow you. Could you tell me how to do that please?

Thanks,
Charmer
sqlbuddy123
sqlbuddy123
Ten Centuries
Ten Centuries (1.2K reputation)Ten Centuries (1.2K reputation)Ten Centuries (1.2K reputation)Ten Centuries (1.2K reputation)Ten Centuries (1.2K reputation)Ten Centuries (1.2K reputation)Ten Centuries (1.2K reputation)Ten Centuries (1.2K reputation)

Group: General Forum Members
Points: 1240 Visits: 2243
Charmer (3/11/2014)
Hi Firends,

I am just a beginner in report service. I am trying to deploy a report. But i get the messages below.

"Error 1 The permissions granted to user 'Domain\user' are insufficient for performing this operation".

When I tried to open the url in web browser, the same issue is coming up.

How should I grant the permission to the user?

Any suggestions would be appreciated.


What's the actual issue here ? You not being to deploy the report or someone else trying to open the report deployed by you ?

--
SQLBuddy
Steven.Howes
Steven.Howes
SSChasing Mays
SSChasing Mays (660 reputation)SSChasing Mays (660 reputation)SSChasing Mays (660 reputation)SSChasing Mays (660 reputation)SSChasing Mays (660 reputation)SSChasing Mays (660 reputation)SSChasing Mays (660 reputation)SSChasing Mays (660 reputation)

Group: General Forum Members
Points: 660 Visits: 2328
The site settings is a link at the top right of the report manager web page. When you go to view your report what's at the top right? If you're an admin you should see Home, My Subscriptions, Site Setting and Help. If you're not an admin you may not see the site settings.
Charmer
Charmer
SSC Eights!
SSC Eights! (836 reputation)SSC Eights! (836 reputation)SSC Eights! (836 reputation)SSC Eights! (836 reputation)SSC Eights! (836 reputation)SSC Eights! (836 reputation)SSC Eights! (836 reputation)SSC Eights! (836 reputation)

Group: General Forum Members
Points: 836 Visits: 1019
sqlbuddy123 (3/13/2014)
Charmer (3/11/2014)
Hi Firends,

I am just a beginner in report service. I am trying to deploy a report. But i get the messages below.

"Error 1 The permissions granted to user 'Domain\user' are insufficient for performing this operation".

When I tried to open the url in web browser, the same issue is coming up.

How should I grant the permission to the user?

Any suggestions would be appreciated.


What's the actual issue here ? You not being to deploy the report or someone else trying to open the report deployed by you ?

--
SQLBuddy


No, I am not able to deploy report in web browser.

Thanks,
Charmer
Go


Permissions

You can't post new topics.
You can't post topic replies.
You can't post new polls.
You can't post replies to polls.
You can't edit your own topics.
You can't delete your own topics.
You can't edit other topics.
You can't delete other topics.
You can't edit your own posts.
You can't edit other posts.
You can't delete your own posts.
You can't delete other posts.
You can't post events.
You can't edit your own events.
You can't edit other events.
You can't delete your own events.
You can't delete other events.
You can't send private messages.
You can't send emails.
You can read topics.
You can't vote in polls.
You can't upload attachments.
You can download attachments.
You can't post HTML code.
You can't edit HTML code.
You can't post IFCode.
You can't post JavaScript.
You can post emoticons.
You can't post or upload images.

Select a forum

































































































































































SQLServerCentral


Search