SQL Clone
SQLServerCentral is supported by Redgate
 
Log in  ::  Register  ::  Not logged in
 
 
 


Sql Server Services Will not Start


Sql Server Services Will not Start

Author
Message
Keejli69
Keejli69
Mr or Mrs. 500
Mr or Mrs. 500 (541 reputation)Mr or Mrs. 500 (541 reputation)Mr or Mrs. 500 (541 reputation)Mr or Mrs. 500 (541 reputation)Mr or Mrs. 500 (541 reputation)Mr or Mrs. 500 (541 reputation)Mr or Mrs. 500 (541 reputation)Mr or Mrs. 500 (541 reputation)

Group: General Forum Members
Points: 541 Visits: 796
Thanks for all the help guys. I was able to get it back up last week. The sqlservr.exe file was corrupted. Could not start it from command line. So I was able to take another sqlservr.exe file from another database server with the same service pack and got it working again.
Andreas Kreuzberg
Andreas Kreuzberg
SSCrazy
SSCrazy (2.4K reputation)SSCrazy (2.4K reputation)SSCrazy (2.4K reputation)SSCrazy (2.4K reputation)SSCrazy (2.4K reputation)SSCrazy (2.4K reputation)SSCrazy (2.4K reputation)SSCrazy (2.4K reputation)

Group: General Forum Members
Points: 2440 Visits: 1328
Hi,
can you take a look on this link:

http://grumpydba.blogspot.de/2012/09/sql-2008-r2-reporting-services-wont.html

There might be a problem in the time a services needs for starting.

regards,

Andreas
Nadrek
Nadrek
SSChampion
SSChampion (10K reputation)SSChampion (10K reputation)SSChampion (10K reputation)SSChampion (10K reputation)SSChampion (10K reputation)SSChampion (10K reputation)SSChampion (10K reputation)SSChampion (10K reputation)

Group: General Forum Members
Points: 10431 Visits: 2752
elee1969 (1/6/2014)
Thanks for all the help guys. I was able to get it back up last week. The sqlservr.exe file was corrupted. Could not start it from command line. So I was able to take another sqlservr.exe file from another database server with the same service pack and got it working again.


How did you diagnose the corruption, and check for any other files with the same issue?
tibane.shane
tibane.shane
Valued Member
Valued Member (63 reputation)Valued Member (63 reputation)Valued Member (63 reputation)Valued Member (63 reputation)Valued Member (63 reputation)Valued Member (63 reputation)Valued Member (63 reputation)Valued Member (63 reputation)

Group: General Forum Members
Points: 63 Visits: 1
Hi. I'm a newbie to sql server 2008 R2 and I'm having an issue with sql services, it first says "Requesting data from WMI provider " then it returns the following error "The remote procedure call failed"
Please help.
Go


Permissions

You can't post new topics.
You can't post topic replies.
You can't post new polls.
You can't post replies to polls.
You can't edit your own topics.
You can't delete your own topics.
You can't edit other topics.
You can't delete other topics.
You can't edit your own posts.
You can't edit other posts.
You can't delete your own posts.
You can't delete other posts.
You can't post events.
You can't edit your own events.
You can't edit other events.
You can't delete your own events.
You can't delete other events.
You can't send private messages.
You can't send emails.
You can read topics.
You can't vote in polls.
You can't upload attachments.
You can download attachments.
You can't post HTML code.
You can't edit HTML code.
You can't post IFCode.
You can't post JavaScript.
You can post emoticons.
You can't post or upload images.

Select a forum








































































































































































SQLServerCentral


Search