SQL Clone
SQLServerCentral is supported by Redgate
 
Log in  ::  Register  ::  Not logged in
 
 
 


Problem with CU 4 for sp1


Problem with CU 4 for sp1

Author
Message
Robert Frasca
Robert Frasca
SSC Eights!
SSC Eights! (806 reputation)SSC Eights! (806 reputation)SSC Eights! (806 reputation)SSC Eights! (806 reputation)SSC Eights! (806 reputation)SSC Eights! (806 reputation)SSC Eights! (806 reputation)SSC Eights! (806 reputation)

Group: General Forum Members
Points: 806 Visits: 776
I installed the recently released CU 4 for sp1 because it resolved a problem we were seeing with SSIS packages calling other SSIS packages producing a nebulous "unexpected termination".

The good news is that our "unexpected termination" problem went away. The bad news is that our SSRS reports with parameter lists stopped working, i.e. they didn't render the report.

When I turned on a trace, and started the report I could see the stored procedure calls that populated the parameter lists so I know it at least started to execute. When I selected my parameters to submit to the query and clicked the "Submit" button nothing happened. A brief flash of the green "loading" circle and that was it. The report stored procedure that used those parameters was never called according to my trace so it seems relatively clear that some sort of disconnect is occurring.

When I uninstalled CU 4, the reporting problem went away.

Now I have a chicken and egg problem. If I don't install CU 4, I can't run my ETL and if I do, I can't run my reports.

I've submitted this as a bug to Microsoft Connect but I'm wondering if anyone else has noticed this behavior.

"Beliefs" get in the way of learning.
Robert Frasca
Robert Frasca
SSC Eights!
SSC Eights! (806 reputation)SSC Eights! (806 reputation)SSC Eights! (806 reputation)SSC Eights! (806 reputation)SSC Eights! (806 reputation)SSC Eights! (806 reputation)SSC Eights! (806 reputation)SSC Eights! (806 reputation)

Group: General Forum Members
Points: 806 Visits: 776
We have been told that the problem with reports with parameter lists is a KNOWN bug and Microsoft is working on it. So, if you install CU4, keep an eye out for this problem.

"Beliefs" get in the way of learning.
Go


Permissions

You can't post new topics.
You can't post topic replies.
You can't post new polls.
You can't post replies to polls.
You can't edit your own topics.
You can't delete your own topics.
You can't edit other topics.
You can't delete other topics.
You can't edit your own posts.
You can't edit other posts.
You can't delete your own posts.
You can't delete other posts.
You can't post events.
You can't edit your own events.
You can't edit other events.
You can't delete your own events.
You can't delete other events.
You can't send private messages.
You can't send emails.
You can read topics.
You can't vote in polls.
You can't upload attachments.
You can download attachments.
You can't post HTML code.
You can't edit HTML code.
You can't post IFCode.
You can't post JavaScript.
You can post emoticons.
You can't post or upload images.

Select a forum

































































































































































SQLServerCentral


Search