SQL Clone
SQLServerCentral is supported by Redgate
 
Log in  ::  Register  ::  Not logged in
 
 
 


Another Linked Server Issue


Another Linked Server Issue

Author
Message
Bad_Karma
Bad_Karma
SSC Veteran
SSC Veteran (221 reputation)SSC Veteran (221 reputation)SSC Veteran (221 reputation)SSC Veteran (221 reputation)SSC Veteran (221 reputation)SSC Veteran (221 reputation)SSC Veteran (221 reputation)SSC Veteran (221 reputation)

Group: General Forum Members
Points: 221 Visits: 190
I'm open to it, but a little confused. This seems to be a database setting, not server setting.
seth delconte
seth delconte
SSCrazy
SSCrazy (2.5K reputation)SSCrazy (2.5K reputation)SSCrazy (2.5K reputation)SSCrazy (2.5K reputation)SSCrazy (2.5K reputation)SSCrazy (2.5K reputation)SSCrazy (2.5K reputation)SSCrazy (2.5K reputation)

Group: General Forum Members
Points: 2471 Visits: 1360
Bad_Karma (5/9/2012)
I'm open to it, but a little confused. This seems to be a database setting, not server setting.


Yes, you are right - this setting probably doesn't apply to your problem...I found a case where it helped here: http://stackoverflow.com/questions/6828260/access-to-the-remote-server-is-denied-because-the-current-security-context-is-no
They were getting the same error as you, but they were probably joining a local DB to the Oracle server.

_________________________________
seth delconte
http://sqlkeys.com
Bad_Karma
Bad_Karma
SSC Veteran
SSC Veteran (221 reputation)SSC Veteran (221 reputation)SSC Veteran (221 reputation)SSC Veteran (221 reputation)SSC Veteran (221 reputation)SSC Veteran (221 reputation)SSC Veteran (221 reputation)SSC Veteran (221 reputation)

Group: General Forum Members
Points: 221 Visits: 190
I can't believe it...Rebooting the server fixed the issue. Thanks for the help, if it wasn't for that link I honestly don't know how long that would have taken me to try.

And users wonder why the first thing we always ask is "Did you restart your computer?"
seth delconte
seth delconte
SSCrazy
SSCrazy (2.5K reputation)SSCrazy (2.5K reputation)SSCrazy (2.5K reputation)SSCrazy (2.5K reputation)SSCrazy (2.5K reputation)SSCrazy (2.5K reputation)SSCrazy (2.5K reputation)SSCrazy (2.5K reputation)

Group: General Forum Members
Points: 2471 Visits: 1360
Bad_Karma (5/10/2012)
I can't believe it...Rebooting the server fixed the issue. Thanks for the help, if it wasn't for that link I honestly don't know how long that would have taken me to try.

And users wonder why the first thing we always ask is "Did you restart your computer?"

Awesome. :-)

_________________________________
seth delconte
http://sqlkeys.com
Go


Permissions

You can't post new topics.
You can't post topic replies.
You can't post new polls.
You can't post replies to polls.
You can't edit your own topics.
You can't delete your own topics.
You can't edit other topics.
You can't delete other topics.
You can't edit your own posts.
You can't edit other posts.
You can't delete your own posts.
You can't delete other posts.
You can't post events.
You can't edit your own events.
You can't edit other events.
You can't delete your own events.
You can't delete other events.
You can't send private messages.
You can't send emails.
You can read topics.
You can't vote in polls.
You can't upload attachments.
You can download attachments.
You can't post HTML code.
You can't edit HTML code.
You can't post IFCode.
You can't post JavaScript.
You can post emoticons.
You can't post or upload images.

Select a forum

































































































































































SQLServerCentral


Search