SQL Clone
SQLServerCentral is supported by Redgate
 
Log in  ::  Register  ::  Not logged in
 
 
 


email notifications stalled or is it just me?


email notifications stalled or is it just me?

Author
Message
Lowell
Lowell
One Orange Chip
One Orange Chip (28K reputation)One Orange Chip (28K reputation)One Orange Chip (28K reputation)One Orange Chip (28K reputation)One Orange Chip (28K reputation)One Orange Chip (28K reputation)One Orange Chip (28K reputation)One Orange Chip (28K reputation)

Group: General Forum Members
Points: 28261 Visits: 39955
typically i get emails from threads I've subscribed to or participated in pretty quickly after they are replied to, but the last two days they've been severely delayed or never received at all, even though i see the thread, and it's updates later in the day.

the issue's pretty much in two places (I'm excluding the Chair-To-Keyboard-Interface for arguments sake :-P )

my email server, which is always a possibility, or maybe SQL Server Central, which must have to pump out a hundred thousand emails a day to it's 1.3+ million members.

is anyone else seeing the same issue, or should I kick off a complaint to my hosting service, which does the email stuff?

Lowell

--
help us help you! If you post a question, make sure you include a CREATE TABLE... statement and INSERT INTO... statement into that table to give the volunteers here representative data. with your description of the problem, we can provide a tested, verifiable solution to your question! asking the question the right way gets you a tested answer the fastest way possible!

roryp 96873
roryp 96873
Ten Centuries
Ten Centuries (1K reputation)Ten Centuries (1K reputation)Ten Centuries (1K reputation)Ten Centuries (1K reputation)Ten Centuries (1K reputation)Ten Centuries (1K reputation)Ten Centuries (1K reputation)Ten Centuries (1K reputation)

Group: General Forum Members
Points: 1032 Visits: 6604
I have been getting my email notifications to subscribed threads just fine, both yesterday and today.

Edit: I will say though that since yesterday afternoon up through now the site has been kind of laggy. Pages take a while to load or sometimes timeout. I'm not having that problem on other sites I visit during the same time.
Go


Permissions

You can't post new topics.
You can't post topic replies.
You can't post new polls.
You can't post replies to polls.
You can't edit your own topics.
You can't delete your own topics.
You can't edit other topics.
You can't delete other topics.
You can't edit your own posts.
You can't edit other posts.
You can't delete your own posts.
You can't delete other posts.
You can't post events.
You can't edit your own events.
You can't edit other events.
You can't delete your own events.
You can't delete other events.
You can't send private messages.
You can't send emails.
You can read topics.
You can't vote in polls.
You can't upload attachments.
You can download attachments.
You can't post HTML code.
You can't edit HTML code.
You can't post IFCode.
You can't post JavaScript.
You can post emoticons.
You can't post or upload images.

Select a forum

































































































































































SQLServerCentral


Search