• I know it's almost universal to have Verb-first, then the Object as a naming convention:

    • Upd_Users
    • Upd_Inventory
    • Upd_Vendors

    But I use the reverse -- Object-first, then Verb -- for a specific reason

    • Users_Upd
    • Inventory_Upd
    • Vendors_Upd

    The reason is that when they are listed alphabetically (as they are everywhere) I want to see all of the User-oriented sprocs together, then all of the Inventory-oriented sprocs together, etc.; rather than all of the Delete sprocs together, then all of the Insert sprocs together, etc.