Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

executing sql server 2005 reports Expand / Collapse
Author
Message
Posted Wednesday, January 27, 2010 9:40 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Thursday, June 19, 2014 3:08 PM
Points: 7, Visits: 8
We have just setup a 'test' sql server 2005 reporting services website and have deployed several reports to this website. We can not get the reports to run on this website, but the reports do run in the visual studio BI development environment.
Thus can you tell me what kind of items I should be looking to see why all the reports will not run. Are there execution and/or permission issues that we need to be looking at?

Thanks
Post #854507
Posted Wednesday, January 27, 2010 1:36 PM
SSC Rookie

SSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC Rookie

Group: General Forum Members
Last Login: Sunday, December 8, 2013 11:14 PM
Points: 25, Visits: 52
This could have a myriad of causes.

Could you perhaps elaborate on the connection / authentication types used in your reports ? are there specific error messages generated ?

The most obvious error I've made that gives this problem was using windows-authentication to the datasource, and not setting up the pass-through properly on the web-service.
Post #854712
Posted Wednesday, January 27, 2010 4:52 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Thursday, June 19, 2014 3:08 PM
Points: 7, Visits: 8
The error I am getting is 'The selected report is not ready for viewing. The report is still being rendered or a report snapshot is not available. (rsReportNotReady)'.
There are lots of answers on the web and I have tried alot of them including obtaining extract space.

The error I am getting is:
" The report is still being rendered or a report snapshot is not available. (rsReportNotReady)".

You are correct and I am doing the folllowing 'The most obvious error I've made that gives this problem was using windows-authentication to the datasource, and not setting up the pass-through properly on the web-service.'

Thus to correct the problem can you tell me what to do and/or point to some urls that solve the problem?


Post #854827
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse