Click here to monitor SSC
SQLServerCentral is supported by Redgate
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase «««1234

Anonymous access in SQL RS 2008 Expand / Collapse
Author
Message
Posted Tuesday, July 24, 2012 1:57 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Tuesday, July 24, 2012 1:46 AM
Points: 3, Visits: 3
Hi Everyone,

I would like to know if this will also work in MS SQL Server 2008 R2?

thanks,

Joefer
Post #1334282
Posted Tuesday, July 24, 2012 1:58 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Tuesday, July 24, 2012 1:46 AM
Points: 3, Visits: 3
Hi Prasad,

Will this also work in MS SQL Server 2008 R2?

thanks,

Joefer
Post #1334283
Posted Tuesday, July 24, 2012 2:37 AM
Old Hand

Old HandOld HandOld HandOld HandOld HandOld HandOld HandOld Hand

Group: General Forum Members
Last Login: Tuesday, November 24, 2015 7:59 PM
Points: 383, Visits: 188
Hi Joefer,

I didnt checked with the SQL Server 2008 R2. I have to check for that. If the architecture is same and the same config files copied during the installation of SQL Server 2008 R2 then it should work for R2 also.

The Mentioned files which needs to be modified are copied in the installation folder. In word document i mentioned the path also.

Thanks
Prasad
Post #1334299
Posted Wednesday, September 26, 2012 12:50 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Wednesday, September 26, 2012 12:50 AM
Points: 1, Visits: 1
i did all the same as given in word file but it is giving parser error....
Post #1364458
Posted Sunday, November 10, 2013 11:49 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Sunday, November 10, 2013 11:48 PM
Points: 1, Visits: 6
Hi,

The attachment is not opening. Please let me know, how i would get attachment.

Regards,
Vivek
Post #1513005
Posted Friday, September 18, 2015 8:33 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Monday, September 28, 2015 5:53 AM
Points: 1, Visits: 9
Help.

I have the same issue to deal with here at my new job. The company has a asp.net app that has it's own security (user name and pswd). There could be huge growth into how many users dealing with. At this time over 2K users/dealers. So we really don't want to go the AD route (huge initial setup headache and constant maintenance costs, too)

We're running SQL Server rs 12 (I think)... So, will the same solution deal with my issue??....i.e.....the user will log into the ASP.net app and they will Click on a URL ( I guess) to gain access to SSRS web page. There they will have access to all the 20 reports in Prod (at this time) to print out ONLY their data and not some other users/dealers data.

I will need to get their userid passed as a parm into SSRS to filter out the data on each report too. (We can't have Lucy looking at Fred's data and visa versa!)

I'm new at this side of SSRS, having developed 100's of reports. Just never had to do the setup to get to the boody reports!

Any help would be greatly appreciated!

Alex

Post #1720913
Posted Tuesday, March 29, 2016 11:24 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Wednesday, March 30, 2016 2:23 AM
Points: 2, Visits: 8
Hi Sir. I followed all the steps but It does not display any pages. http://localhost/ReportServer
Post #1773408
Posted Wednesday, March 30, 2016 2:27 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Wednesday, March 30, 2016 2:23 AM
Points: 2, Visits: 8
Thanks for this. I am using Sql Server Reporting Services 2008 R2. I followed all the steps and restarted my Sql server reporting services but when I run http://localhost/ReportServer. It appears to be blank.
Post #1773431
« Prev Topic | Next Topic »

Add to briefcase «««1234

Permissions Expand / Collapse