Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

Litespeed Backup job failure Expand / Collapse
Author
Message
Posted Friday, September 18, 2009 7:55 AM
SSC Rookie

SSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC Rookie

Group: General Forum Members
Last Login: Thursday, September 12, 2013 8:26 AM
Points: 32, Visits: 354

Hi Team
I am using Litespeed to configure the Backup for databases. Sometimes it throws such error as below while running thru SQL Agent jobs for unknown reasons. Can you please tell me what could be the error ?

" Quest slssqlmaint Utility. Logging on to SQL Server ''Servername'' with Windows Authentication Logged on to SQL Server 'Servername' select plan_id, plan_name, max_history_rows, remote_history_server, max_remote_history_rows from msdb.dbo.sysdbmaintplans where plan_id = '4899F231-0454-4EF3-936D-9C5951B5092F' Starting maintenance plan 'LiteSpeed Backup CVBankEvalArchiveDb' on 9/18/2009 8:44:56 AM select top 1 database_name from msdb.dbo.sysdbmaintplan_databases where plan_id = '4899F231-0454-4 slssqlmaint failed [SQLSTATE HY000] (Error 50000). The step failed.

"
Post #790397
Posted Friday, September 18, 2009 11:18 AM
SSC Veteran

SSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC Veteran

Group: General Forum Members
Last Login: Thursday, May 22, 2014 9:05 AM
Points: 201, Visits: 391
Quest, the LiteSpeed creater, resolved this issue:


http://support.quest.com/Portal/Logon.asp?redir=/SUPPORT/index?page=solution&id=SOL40753
Post #790565
Posted Tuesday, September 22, 2009 3:07 AM
SSC Rookie

SSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC Rookie

Group: General Forum Members
Last Login: Thursday, September 12, 2013 8:26 AM
Points: 32, Visits: 354
It has been told that issue had been fixed in 5.0.0.1068 but we are using 5.0.0.3, Still the issue Persists.? But while we do manually ,it is running fine.

--------------------------------------------------
LiteSpeed Backups fail because the subdirectory cannot be created if a Maintenance Plan uses a UNC pathor remote location.

ResolutionFixed in 5.0.0.10068 version of LiteSpeed





WORKAROUND: Create the folder manually and direct the LiteSpeed backups to that folder
--------------------------------------------------
Post #791595
Posted Tuesday, September 22, 2009 4:29 AM
SSCrazy

SSCrazySSCrazySSCrazySSCrazySSCrazySSCrazySSCrazySSCrazy

Group: General Forum Members
Last Login: Thursday, October 16, 2014 3:14 AM
Points: 2,698, Visits: 1,128
So what are you doing at the moment then, are you creating the sub folders manually then?

--------------------------------------------------------------------------------------
Recommended Articles on How to help us help you and
solve commonly asked questions

Forum Etiquette: How to post data/code on a forum to get the best help by Jeff Moden
Managing Transaction Logs by Gail Shaw
How to post Performance problems by Gail Shaw
Help, my database is corrupt. Now what? by Gail Shaw
Post #791649
Posted Thursday, November 11, 2010 12:44 AM
Old Hand

Old HandOld HandOld HandOld HandOld HandOld HandOld HandOld Hand

Group: General Forum Members
Last Login: Friday, October 17, 2014 5:38 AM
Points: 300, Visits: 236
i am getting the same error, did creating subdirectory resolved the issue?

please reply. need your help.
Post #1019107
Posted Wednesday, April 20, 2011 8:40 PM
SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: Monday, October 13, 2014 6:34 AM
Points: 183, Visits: 135
Hi Guys..

Good day to you..

I am having Litespeed 5.1.1.1203. My backup jobs are failing with below error. I can able to take manually backup. Can somebody help me on this issue.

"Microsoft (R) SQL Server Execute Package Utility Version 10.0.4000.0 for 64-bit Copyright (C) Microsoft Corp 1984-2005. All rights reserved. Started: 04:28:44 Progress: 2011-04-21 04:28:46.75 Source: {FBA87534-6DB5-4AC9-8B3E-81D728AD7B7C} Executing query "DECLARE @Guid UNIQUEIDENTIFIER EXECUTE msdb..sp...".: 100% complete End Progress Error: 2011-04-21 04:28:50.35 Code: 0xC002F210 Source: Back Up Database 1 Execute SQL Task Description: Executing the query "execute master..xp_slssqlmaint '-D "SP_MyLink_Dev_..." failed with the following error: "slssqlmaint failed". Possible failure reasons: Problems with the query, "ResultSet" property not set correctly, parameters not set correctly, or connection not established correctly. End Error DTExec: The package execution returned DTSER_FAILURE (1). Started: 04:28:44 Finished: 04:28:50 Elapsed: 6.162 seconds. The package execution failed. The step failed."
Post #1096714
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse