Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

SQL Server 2008 Error: the server version is not supported. the target server must be sql server 2000 or later. Expand / Collapse
Author
Message
Posted Friday, May 29, 2009 2:17 AM
Valued Member

Valued MemberValued MemberValued MemberValued MemberValued MemberValued MemberValued MemberValued Member

Group: General Forum Members
Last Login: Monday, November 18, 2013 3:26 AM
Points: 72, Visits: 103
Hi,

I am getting the error

"the server version is not supported. the target server must be sql server 2000 or later."

I want to test my application is running on SQL Server 2008 or not. So i took latest jdbc 2.0 driver and copied the sqljdbc.jar (428 kb) and tried to connect. It is giving the above error. Help required ASAP.

Thanks in advance

Sri
Post #725653
Posted Friday, May 29, 2009 3:04 AM


SSCertifiable

SSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiable

Group: General Forum Members
Last Login: Today @ 2:35 AM
Points: 5,014, Visits: 10,517
I use JTDS http://jtds.sourceforge.net with SQL2008 and I have no problem.
It's not designed or certified yet for SQL2008, but it works.

Hope this helps
Gianluca


--
Gianluca Sartori

Get your two-cent-answer quickly
spaghettidba.com
@spaghettidba
Post #725672
Posted Friday, July 24, 2009 10:51 AM
SSC Journeyman

SSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC Journeyman

Group: General Forum Members
Last Login: Friday, July 24, 2009 2:52 PM
Points: 95, Visits: 457
Srikanth, what did you end up doing to get this to work? Thanks.
Post #759320
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse