Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

Issues applying SP2 for Analysis server 2005 on a 2-node cluster Expand / Collapse
Author
Message
Posted Sunday, May 17, 2009 8:04 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Thursday, December 5, 2013 7:13 PM
Points: 1, Visits: 42
Hi, We've a 2-node cluster. We're trying to apply SP2 for Analysis server but could not.

SQL Server 2005 already has SP2 installed, but Analysis server (a clustered component) has different versions on each of the cluster nodes.

Node1 (active node) has Analysis server 9.00.1399.06 (RTM). Node2 (failover node) has Analysis server 9.00.3042.00 (SP2).

When we tried to install SP2 from the active node (Node1) but were unable to select Analysis services for the upgrade. Basically get the following message: "The installation must be run from the active node. You are running it from a passive node. To proceed cancel the installation and run it again from the active node."

We then tried failing over to Node2 hence making it active. Retried the SP2 install again but ended up with the same message as above.

I'm not sure how the versions of Analysis server ended up being different on each node.

Has anyone come across this issue or knows a way of making the Analysis server versions same on both cluster nodes?

Thanks
Post #718766
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse