Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

XP Reboots when installing SQL 2005 SP3 Expand / Collapse
Author
Message
Posted Thursday, March 19, 2009 5:59 AM
Valued Member

Valued MemberValued MemberValued MemberValued MemberValued MemberValued MemberValued MemberValued Member

Group: General Forum Members
Last Login: Monday, February 24, 2014 2:46 AM
Points: 54, Visits: 187
Good morning all,

When installing SQL 2005 SP3 on a Windows XP SP3 machine, the PC reboots when I try to test the connection OR click Next at the Authentication screen.

There is nothing meaningful in the SQL logs.

Unfortunately I am connecting via RDP as there is no keyboard or mouse attached in the server room where the PC resides so I am not able to see any possible errors before it reboots.

Has anyone else had this problem?

Kind regards,

Richard
Post #679317
Posted Monday, March 23, 2009 7:14 AM
Valued Member

Valued MemberValued MemberValued MemberValued MemberValued MemberValued MemberValued MemberValued Member

Group: General Forum Members
Last Login: Monday, February 24, 2014 2:46 AM
Points: 54, Visits: 187
Hi all,

I've got an update.....

We have two XP clients that are exactly the same - well out the box anyway, perhaps someone has changed something.

I still have the problem with SP3 on one of them but the other one is fine.

Are there any undocumented pre-reqs for SP3? As the SQL Logs are not showing anything of any use, is there anywhere else I can look for logs that may be of any use?

Also, if I am restoring DB's from an SP3 system into SP2 would there be any issue? There does not appear to be but I just wanted to check.

Thanks,

Richard
Post #681403
Posted Monday, April 06, 2009 8:52 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Saturday, June 27, 2009 10:19 PM
Points: 3, Visits: 2
I have exact same problem - also happens same place if I attempt SP2. ALSO, I had external 500gb USB HD and 4gb in machine, so unplugged USB HD, and removed 2gb. Still reboots.

Also, I had to put 2gb back into mach to get past "Resuming Windows..." then turn hibernation OFF, to get machine to stop "resuming windows...", then remove the 2gb again to reboot.

After that I still have the reboot problem.

Any clues ?

Thanks

Jeff Barnes



Post #691622
Posted Sunday, April 19, 2009 5:37 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Sunday, February 16, 2014 9:54 PM
Points: 1, Visits: 132
Hope it will be helpful

http://blogs.msdn.com/psssql/archive/2009/01/07/installing-sql-server-2005-sp3-or-sql-server-2008-on-builds-prior-to-xp-sp3-can-lead-to-bug-check-0xf4-blue-screen-critical-process-termination.aspx
Post #700305
Posted Sunday, April 19, 2009 5:45 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Saturday, June 27, 2009 10:19 PM
Points: 3, Visits: 2
Thanks Vegemite.

I got around problem with MS hotfix 184176.

Had I gone to XP SP3 that might have fixed it as well.

Problem was access violation caused a BSOD (which was a .15 sec flash before machine shutoff).

Regards
Post #700308
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse