Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

SSIS Package Execution on 64 bit system. Expand / Collapse
Author
Message
Posted Tuesday, October 28, 2008 4:51 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Thursday, August 21, 2014 8:05 AM
Points: 5, Visits: 115
I recently aquired a 64 bit machine and installed 64 bit developer edition of SQL Server.
Upon executing SSIS packages, i recieved the windows error: "A problem caused the application to stop working correctly. Windows will notify you if a solution is available". General error right? After some research, i sovled the problem by changing debugger settings in Visual Stuido.
On the SSIS project properties page, choose "Debugging", and then expand "Debug Options" on the property page. For the property Run64BitRuntime, set it to false, and the problem is solved. All packages that i created in the project, no matter what the configuration was, were recieving this error.
In this case, this setting fixed it.

Rick
MCSD, MCAD
Post #593302
Posted Wednesday, October 29, 2008 2:00 AM
SSC Veteran

SSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC Veteran

Group: General Forum Members
Last Login: Monday, July 21, 2014 3:49 AM
Points: 292, Visits: 661
Ricky,

Its refreshing to see someone post a solution with the problem they were facing, now thats good knowledge sharing.



Post #593426
Posted Wednesday, October 29, 2008 4:06 PM
SSCommitted

SSCommittedSSCommittedSSCommittedSSCommittedSSCommittedSSCommittedSSCommittedSSCommitted

Group: General Forum Members
Last Login: Thursday, May 22, 2014 7:04 AM
Points: 1,688, Visits: 8,766
Thanks for sharing the same Ricky.

MJ
Post #593990
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse