Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

Scripting Objects Including Permissions Expand / Collapse
Author
Message
Posted Monday, June 9, 2008 12:35 PM
SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: Friday, July 20, 2012 11:23 AM
Points: 153, Visits: 148
Hello to all. Even though I like 2005 management studio a lot, I still trying to figure out where are some of my tools.

I noticed that I can script objects, but I am leaving out crucial pieces of the script, like permissions, indexes, etc. I was reading an article to let me know where can I set those options, but the scripting option does not show in my Tools\Options menu. Simple but important, how can I add the scripting option to the menu? I really appreciate your help in driving through the studio!! Thank you all
Post #513931
Posted Monday, June 9, 2008 12:53 PM


SSCoach

SSCoachSSCoachSSCoachSSCoachSSCoachSSCoachSSCoachSSCoachSSCoachSSCoachSSCoach

Group: General Forum Members
Last Login: Friday, June 27, 2014 12:43 PM
Points: 15,444, Visits: 9,596
I think when I saw someone run into this before, it was a matter of updating Management Studio on the MS Update site.

- Gus "GSquared", RSVP, OODA, MAP, NMVP, FAQ, SAT, SQL, DNA, RNA, UOI, IOU, AM, PM, AD, BC, BCE, USA, UN, CF, ROFL, LOL, ETC
Property of The Thread

"Nobody knows the age of the human race, but everyone agrees it's old enough to know better." - Anon
Post #513941
Posted Monday, June 9, 2008 12:53 PM
SSCrazy

SSCrazySSCrazySSCrazySSCrazySSCrazySSCrazySSCrazySSCrazy

Group: General Forum Members
Last Login: Tuesday, August 10, 2010 5:07 AM
Points: 2,732, Visits: 23,078
Make sure your Management Studio is up-to-date. I think the options were missing until sp2. Help-> About make sure Management Studio version is 9.00.3042 or higher.
Post #513942
Posted Monday, June 9, 2008 12:54 PM


SSCoach

SSCoachSSCoachSSCoachSSCoachSSCoachSSCoachSSCoachSSCoachSSCoachSSCoachSSCoach

Group: General Forum Members
Last Login: Friday, June 27, 2014 12:43 PM
Points: 15,444, Visits: 9,596
Michael Earl (6/9/2008)
Make sure your Management Studio is up-to-date. I think the options were missing until sp2. Help-> About make sure Management Studio version is 9.00.3042 or higher.


Jinx!


- Gus "GSquared", RSVP, OODA, MAP, NMVP, FAQ, SAT, SQL, DNA, RNA, UOI, IOU, AM, PM, AD, BC, BCE, USA, UN, CF, ROFL, LOL, ETC
Property of The Thread

"Nobody knows the age of the human race, but everyone agrees it's old enough to know better." - Anon
Post #513943
Posted Monday, June 9, 2008 12:57 PM
SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: Friday, July 20, 2012 11:23 AM
Points: 153, Visits: 148
Greaat, thanks to all. Will rerun SP2 then.
Post #513948
Posted Monday, June 9, 2008 1:00 PM
SSCrazy

SSCrazySSCrazySSCrazySSCrazySSCrazySSCrazySSCrazySSCrazy

Group: General Forum Members
Last Login: Tuesday, August 10, 2010 5:07 AM
Points: 2,732, Visits: 23,078
That's the tools on your local PC - the one running Management Studio, not the database server. The sp on the server makes no difference on this part.
Post #513950
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse