Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

"The underlying connection was closed: Could not establish secure channel for SSL/TLS "after changing IP address Expand / Collapse
Author
Message
Posted Wednesday, January 30, 2008 8:51 AM
SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: Today @ 8:41 AM
Points: 109, Visits: 362
Over the weekend we change the IP for our SRS webFarm server.
from 999.999.0.17 to 999.999.10.17.

The reports are still rendering fine, but I can no longer get to the Report manager page.

https://reporting.???????.com/reporting/Pages/Folder.aspx

I'm getting this error on the screen:
"The underlying connection was closed: Could not establish secure channel for SSL/TLS

Can anyone Help me?
Yes, the certificate is still valid and the computer clock time is correct. I have also tried IISReset and Rebooted both servers.
Post #449464
Posted Thursday, January 31, 2008 1:02 PM
SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: Today @ 8:41 AM
Points: 109, Visits: 362
I fixed this problem with the following DOS commands:
cd \program files\microsoft SQL Server\80\tools\binn
C:\Program Files\Microsoft SQL Server\80\Tools\Binn>RSConfig.exe -c -s SQLReport
-d ReportServer -a windows -u "Domain\UserName" -p "PassWordHere"

The "-a" had me stuck until I figured out that my user was a window's domain user.
The two options for this are:
-a window
-a SQL

Also need to Restart ReportService Window service
Don't know if this was needed but I also ran "IISReset" at the DOS Prompt.
Post #450144
Posted Monday, June 2, 2008 5:42 AM
SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: Tuesday, April 12, 2011 4:41 AM
Points: 112, Visits: 83
Configure report server so that it does not attempt to detect a local SSL certificate by setting the SecureConnectionLevel to 0 in the RSReportServer.config file.
Post #509756
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse