Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

error while deploying reports Expand / Collapse
Author
Message
Posted Thursday, October 4, 2007 10:24 AM
SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: Monday, October 29, 2012 10:18 AM
Points: 181, Visits: 484
Hi ,

I am trying to deploy the report model which is more than 4 mb size. I am getting following error:

Error 2 There was an exception running the extensions specified in the config file. ---> Maximum request length exceeded.

i changed the web.config on the server side:
as following:
<!--
<httpRuntime
executionTimeout = "600" [in Seconds][number]
maxRequestLength = "102400" [number]
requestLengthDiskThreshold = "80" [number]
useFullyQualifiedRedirectUrl = "false" [true|false]
minFreeThreads = "8" [number]
minLocalRequestFreeThreads = "4" [number]
appRequestQueueLimit = "5000" [number]
enableKernelOutputCache = "true" [true|false]
enableVersionHeader = "true" [true|false]
apartmentThreading = "false" [true|false]
requireRootedSaveAsPath = "true" [true|false]
enable = "true" [true|false]
sendCacheControlHeader = "true" [true|false]
shutdownTimeout = "90" [in Seconds][number]
delayNotificationTimeout = "5" [in Seconds][number]
waitChangeNotification = "0" [number]
maxWaitChangeNotification = "0" [number]
enableHeaderChecking = "true" [true|false]
/>
-->


But still gets same error: what else i ahve to change.

Please help!!

Thanks
Post #406945
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse