Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

Code Tags not working In IE 10.0 Expand / Collapse
Author
Message
Posted Monday, June 16, 2014 9:37 AM
Hall of Fame

Hall of FameHall of FameHall of FameHall of FameHall of FameHall of FameHall of FameHall of FameHall of Fame

Group: General Forum Members
Last Login: Today @ 1:58 PM
Points: 3,113, Visits: 11,542
For about a week, the code tags feature has not been working for me in IE 10.0

It's fairly annoying to have to put in a code tag manually.

I tried it in Chrome, and it seems to be working there.



Post #1581229
Posted Monday, June 16, 2014 11:45 AM


SSC-Insane

SSC-InsaneSSC-InsaneSSC-InsaneSSC-InsaneSSC-InsaneSSC-InsaneSSC-InsaneSSC-InsaneSSC-InsaneSSC-InsaneSSC-Insane

Group: General Forum Members
Last Login: Today @ 2:40 PM
Points: 20,863, Visits: 32,901
Michael Valentine Jones (6/16/2014)
For about a week, the code tags feature has not been working for me in IE 10.0

It's fairly annoying to have to put in a code tag manually.

I tried it in Chrome, and it seems to be working there.





The emoticons don't want to work for me either in IE 10.



Lynn Pettis

For better assistance in answering your questions, click here
For tips to get better help with Performance Problems, click here
For Running Totals and its variations, click here or when working with partitioned tables
For more about Tally Tables, click here
For more about Cross Tabs and Pivots, click here and here
Managing Transaction Logs

SQL Musings from the Desert Fountain Valley SQL (My Mirror Blog)
Post #1581306
Posted Tuesday, June 17, 2014 5:17 PM
Hall of Fame

Hall of FameHall of FameHall of FameHall of FameHall of FameHall of FameHall of FameHall of FameHall of Fame

Group: General Forum Members
Last Login: Today @ 1:58 PM
Points: 3,113, Visits: 11,542
Lynn Pettis (6/16/2014)
Michael Valentine Jones (6/16/2014)
For about a week, the code tags feature has not been working for me in IE 10.0

It's fairly annoying to have to put in a code tag manually.

I tried it in Chrome, and it seems to be working there.





The emoticons don't want to work for me either in IE 10.


I just tried it, and the emoticons don't want to work for me either in IE 10.

The code tags and emoticons seem to be working OK in IE 9.0


Post #1582642
Posted Wednesday, June 25, 2014 3:05 PM
Hall of Fame

Hall of FameHall of FameHall of FameHall of FameHall of FameHall of FameHall of FameHall of FameHall of Fame

Group: General Forum Members
Last Login: Today @ 1:58 PM
Points: 3,113, Visits: 11,542
Michael Valentine Jones (6/17/2014)
Lynn Pettis (6/16/2014)
Michael Valentine Jones (6/16/2014)
For about a week, the code tags feature has not been working for me in IE 10.0

It's fairly annoying to have to put in a code tag manually.

I tried it in Chrome, and it seems to be working there.





The emoticons don't want to work for me either in IE 10.


I just tried it, and the emoticons don't want to work for me either in IE 10.

The code tags and emoticons seem to be working OK in IE 9.0


Any chance that this issue will get fixed?

Post #1586153
Posted Wednesday, June 25, 2014 5:21 PM


SSCommitted

SSCommittedSSCommittedSSCommittedSSCommittedSSCommittedSSCommittedSSCommittedSSCommitted

Group: General Forum Members
Last Login: Yesterday @ 4:45 PM
Points: 1,816, Visits: 5,915
IE 10 is really bad for compatibility IMHO, but it should work if you set this site in compatibility mode from the IE Tools menu : Compatibility Settings...



MM


  • MMGrid Addin
  • MMNose Addin


  • Forum Etiquette: How to post Reporting Services problems
  • Forum Etiquette: How to post data/code on a forum to get the best help - by Jeff Moden
  • How to Post Performance Problems - by Gail Shaw

  • Post #1586196
    Posted Friday, June 27, 2014 4:20 PM
    Hall of Fame

    Hall of FameHall of FameHall of FameHall of FameHall of FameHall of FameHall of FameHall of FameHall of Fame

    Group: General Forum Members
    Last Login: Today @ 1:58 PM
    Points: 3,113, Visits: 11,542
    mister.magoo (6/25/2014)
    IE 10 is really bad for compatibility IMHO, but it should work if you set this site in compatibility mode from the IE Tools menu : Compatibility Settings...



    Those features worked with IE 10 until a few weeks ago.

    Did the SSC developers put is a change without regression testing against common browsers?

    Post #1587063
    Posted Tuesday, July 15, 2014 4:54 AM


    SSC-Dedicated

    SSC-DedicatedSSC-DedicatedSSC-DedicatedSSC-DedicatedSSC-DedicatedSSC-DedicatedSSC-DedicatedSSC-DedicatedSSC-DedicatedSSC-DedicatedSSC-DedicatedSSC-DedicatedSSC-Dedicated

    Group: Administrators
    Last Login: 2 days ago @ 3:11 PM
    Points: 31,368, Visits: 15,837
    Checking on this now. Apologies for the delay.








    Follow me on Twitter: @way0utwest

    Forum Etiquette: How to post data/code on a forum to get the best help
    Post #1592500
    « Prev Topic | Next Topic »

    Add to briefcase

    Permissions Expand / Collapse