Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase ««1234»»»

More Memory Expand / Collapse
Author
Message
Posted Monday, April 14, 2014 10:27 AM
SSC Rookie

SSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC Rookie

Group: General Forum Members
Last Login: Thursday, September 18, 2014 10:14 AM
Points: 36, Visits: 52
first command I am getting this

Configuration option 'show advanced options' changed from 1 to 1. Run the RECONFIGURE statement to install.
Msg 5808, Level 16, State 1, Line 2
Ad hoc update to system catalogs is not supported.

See attached for second command.

Sorry Sql is new to me like most It has fallen on my lap among other daily tasks so forgive me If I miss something.

Just waiting for approval to buy that book Keith suggested as it looks like it would be great.



  Post Attachments 
Capture.JPG (7 views, 40.72 KB)
Post #1561566
Posted Monday, April 14, 2014 10:31 AM


Ten Centuries

Ten CenturiesTen CenturiesTen CenturiesTen CenturiesTen CenturiesTen CenturiesTen CenturiesTen Centuries

Group: General Forum Members
Last Login: Yesterday @ 2:14 PM
Points: 1,069, Visits: 3,329
Please run these separate queries.

sp_configure 'min server memory (MB)'
GO

sp_configure 'max server memory (MB)'
GO


Michael L John
To properly post on a forum:
http://www.sqlservercentral.com/articles/61537/
Post #1561568
Posted Monday, April 14, 2014 10:37 AM
SSC Rookie

SSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC Rookie

Group: General Forum Members
Last Login: Thursday, September 18, 2014 10:14 AM
Points: 36, Visits: 52
Msg 15123, Level 16, State 1, Procedure sp_configure, Line 51
The configuration option 'min server memory (MB)' does not exist, or it may be an advanced option.

Same on the max

I assume these commands it doesn't matter what DB is select as they are server based?
Post #1561572
Posted Monday, April 14, 2014 11:11 AM


Mr or Mrs. 500

Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500

Group: General Forum Members
Last Login: Yesterday @ 3:29 PM
Points: 597, Visits: 936
Try this one:
exec sp_configure 'show advanced options', 1
go
reconfigure
exec sp_configure 'min server memory (MB)'
GO

exec sp_configure 'max server memory (MB)'
GO





Microsoft Certified Master - SQL Server 2008
Follow me on twitter: @keith_tate

Forum Etiquette: How to post data/code on a forum to get the best help
Post #1561582
Posted Monday, April 14, 2014 11:16 AM
SSC Rookie

SSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC Rookie

Group: General Forum Members
Last Login: Thursday, September 18, 2014 10:14 AM
Points: 36, Visits: 52
I Tried running each one separate and all of them together and they give the same errors see attached. Maybe I have something wrong.

  Post Attachments 
Capture.JPG (13 views, 49.68 KB)
Post #1561584
Posted Monday, April 14, 2014 11:19 AM


Mr or Mrs. 500

Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500

Group: General Forum Members
Last Login: Yesterday @ 3:29 PM
Points: 597, Visits: 936
It looks like you don't have the "ALTER SETTINGS" server-level permission on this instance. Can you get that or can you have someone grant that to you? If not, then have the sysadmin run the command for you.



Microsoft Certified Master - SQL Server 2008
Follow me on twitter: @keith_tate

Forum Etiquette: How to post data/code on a forum to get the best help
Post #1561585
Posted Monday, April 14, 2014 11:25 AM
SSC Rookie

SSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC Rookie

Group: General Forum Members
Last Login: Thursday, September 18, 2014 10:14 AM
Points: 36, Visits: 52
I am part of the Sysadmin group, your talking about under Security then servers roles we have a sysadmin group and I am part of that.
Post #1561586
Posted Monday, April 14, 2014 11:30 AM


Mr or Mrs. 500

Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500

Group: General Forum Members
Last Login: Yesterday @ 3:29 PM
Points: 597, Visits: 936
Well that is the error you get when you don't have the proper access, but let's try this a different way. Right click the server in Object Explorer and select Properties and then go to the Memory page (on the left hand side). Capture that screen and send it back.



Microsoft Certified Master - SQL Server 2008
Follow me on twitter: @keith_tate

Forum Etiquette: How to post data/code on a forum to get the best help
Post #1561590
Posted Monday, April 14, 2014 11:31 AM


Mr or Mrs. 500

Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500

Group: General Forum Members
Last Login: Yesterday @ 3:29 PM
Points: 597, Visits: 936
DaveK2014 (4/14/2014)
Just waiting for approval to buy that book Keith suggested as it looks like it would be great.
Download the free pdf while you wait for the hard copy




Microsoft Certified Master - SQL Server 2008
Follow me on twitter: @keith_tate

Forum Etiquette: How to post data/code on a forum to get the best help
Post #1561591
Posted Monday, April 14, 2014 11:34 AM
SSC Rookie

SSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC RookieSSC Rookie

Group: General Forum Members
Last Login: Thursday, September 18, 2014 10:14 AM
Points: 36, Visits: 52
here you go.

I actually did just download the free one :) got a nice new production printer that we needed to test out so 400 pages should do nicely :).

Thanks for all your help.

We are just trying to give sql as much memory as it can possible have since we have all this extra it can have more.


  Post Attachments 
Capture.JPG (13 views, 71.16 KB)
Post #1561594
« Prev Topic | Next Topic »

Add to briefcase ««1234»»»

Permissions Expand / Collapse