Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

INFORMATION_SCHEMA issues Expand / Collapse
Author
Message
Posted Wednesday, February 26, 2014 1:06 PM


SSC Veteran

SSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC Veteran

Group: General Forum Members
Last Login: 2 days ago @ 12:39 PM
Points: 247, Visits: 738
I backed-up database A and restored it as B. I just realized that all the new USPs that I have created do not show up in INFORMATION_SCHEMA.routines. The routine_catalog column, of INFORMATION_SCHEMA.routines, still says A and it probably should be B.

I am trying to figure out how to get all the routines to show up in "routines", but more importantly I am trying to figure out how to set this up correctly. I have seen issues like this before in the forums but I cannot figure out a question that seems to get me the answers I need. Sorry about that. Hope someone can help.

Thanks.


<><
Livin' down on the cube farm. Left, left, then a right.
Post #1545559
Posted Wednesday, February 26, 2014 1:54 PM


SSC Veteran

SSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC VeteranSSC Veteran

Group: General Forum Members
Last Login: 2 days ago @ 12:39 PM
Points: 247, Visits: 738
Never mind. My idiocy has been cured.

<><
Livin' down on the cube farm. Left, left, then a right.
Post #1545576
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse