Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase ««12

Cluster not failing over after adding physical disk Expand / Collapse
Author
Message
Posted Thursday, January 30, 2014 10:44 AM
SSC Journeyman

SSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC Journeyman

Group: General Forum Members
Last Login: Wednesday, July 30, 2014 4:00 PM
Points: 96, Visits: 252
Update to the issue.
The failover is still not working and here is the problem. We have an HP EVA SAN and we also have software called Falconstore that is managing the cluster drives.

The current SAN admin needs to get Falcostore out of the equation, so he wants to provision the drives using only the HP EVA software and get that to work. Once he gets this working I am sure the physical disk will begin failing over correctly

Again thanks for the help and I will update once it is completely figured out.


Jeff
Post #1536473
Posted Thursday, January 30, 2014 11:25 AM
SSC Journeyman

SSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC JourneymanSSC Journeyman

Group: General Forum Members
Last Login: Wednesday, July 30, 2014 4:00 PM
Points: 96, Visits: 252
Update to the issue.
The failover is still not working and here is the problem. We have an HP EVA SAN and we also have software called Falconstore that is managing the cluster drives.

The current SAN admin needs to get Falcostore out of the equation, so he wants to provision the drives using only the HP EVA software and get that to work. Once he gets this working I am sure the physical disk will begin failing over correctly

Again thanks for the help and I will update once it is completely figured out.


Jeff


Jeff
Post #1536493
« Prev Topic | Next Topic »

Add to briefcase ««12

Permissions Expand / Collapse