Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

Connection to SQL Server with Access data project failed Expand / Collapse
Author
Message
Posted Thursday, September 19, 2013 2:08 PM
Valued Member

Valued MemberValued MemberValued MemberValued MemberValued MemberValued MemberValued MemberValued Member

Group: General Forum Members
Last Login: Sunday, September 22, 2013 4:06 AM
Points: 54, Visits: 64
Hi,

We want to connect an Access adp (Office 2010) from a client computer (Windows 7 32 bit) to a SQL Server 2008 Express (installed on a Windows 7 computer as well) - both in the same domain.
Firewall off, antivirus off, ports set to 1433 at SQL Server (0 deleted at dynamic ports), remote activated, named pipes and TCP/IP activated

Access projects on SQL Server - computer can connect with windows and SQL Server authentification.
Access project on Client comuter cannot connect. Server is not listed in the access connection string-windwow (but SQL browser cannot be started at SQL Server under Express - this is disabled). I am entereing either the Server name or also tried with IP Address, tried both authentification modes but then database cannot be selected an an error occurs (no connection to SQL Server, check remote connection,...).

We cannot install telnet or Management Studio on Client computer - this is not allowed.
Any suggestions would be highly appriciated.

Thanks in advance!!
Sue


Susanne
Post #1496578
Posted Tuesday, September 24, 2013 11:34 AM
Mr or Mrs. 500

Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500Mr or Mrs. 500

Group: General Forum Members
Last Login: Yesterday @ 2:35 PM
Points: 529, Visits: 1,566
It looks to me that SQLExpress installs as a named instance, therefore you must have SQLBrowser running to access it remotely. In SQL Server Coniguration Manager you can change SQL Browser from Disabled to Manual or Automatic, and then start it.
Post #1497990
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse