Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

cluster validation test failing while adding node to the existing cluster group Expand / Collapse
Author
Message
Posted Tuesday, April 30, 2013 6:39 AM
SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: Tuesday, July 15, 2014 8:13 PM
Points: 124, Visits: 750
cluster validation test failing at Validate SCSI Device Vital Product Data (VPD) test. There's a hot fix to resolve this issue(http://support.microsoft.com/kb/2531907/en-us?sd=rss&spid=14134) But when we apply this hotfix, server is not responding and the sql installation is taking too long. Not sure how to over come this issue. Adding a node to the existing active passive cluster. Any suggestions???
Post #1447990
Posted Wednesday, May 1, 2013 12:01 AM


SSCertifiable

SSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiable

Group: General Forum Members
Last Login: Today @ 10:43 AM
Points: 6,641, Visits: 14,226
deep_kkumar (4/30/2013)
cluster validation test failing at Validate SCSI Device Vital Product Data (VPD) test. There's a hot fix to resolve this issue(http://support.microsoft.com/kb/2531907/en-us?sd=rss&spid=14134) But when we apply this hotfix, server is not responding and the sql installation is taking too long. Not sure how to over come this issue. Adding a node to the existing active passive cluster. Any suggestions???

Have you just applied Windows 2008 R2 SP1?
How many nodes are already in the cluster?
How many clustered applications do you currently have installed?
Can you supply details of the validation report?


-----------------------------------------------------------------------------------------------------------

"Ya can't make an omelette without breaking just a few eggs"
Post #1448315
Posted Wednesday, May 1, 2013 3:14 AM
SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: Tuesday, July 15, 2014 8:13 PM
Points: 124, Visits: 750
Have you just applied Windows 2008 R2 SP1?

This is a new node we are trying to add to the existing two node cluster group. I have read somewhere that this issue is a known one and it pops when we try to add more nodes to the existing two node cluster group.

How many nodes are already in the cluster?

2 nodes

How many clustered applications do you currently have installed?

SQLserver and MSDTC

Can you supply details of the validation report?

I am having a hard time to attach the file. The exact error can be seen in the following link. Let me know if you need the complete report.

http://jackiechen.org/2012/04/16/validate-scsi-device-vital-product-data-vpd-failed/
Post #1448356
Posted Thursday, May 2, 2013 9:01 AM
SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: Tuesday, July 15, 2014 8:13 PM
Points: 124, Visits: 750
I was successful in installing the multi node multi instance clustering. But I was not able to connect to the server. Error in error logs says cannot connect to the server but the server is considered up. While connecting to the sql server through the SSMS, error a network related instance specific error is coming.
Post #1448847
Posted Friday, May 10, 2013 5:49 AM
SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: Wednesday, May 29, 2013 8:06 AM
Points: 167, Visits: 414
deep_kkumar (4/30/2013)
cluster validation test failing at Validate SCSI Device Vital Product Data (VPD) test. ?



Hi Deep,

Have you checked whether Node1 or Node2 SP and other update details.... While you adding a new node it should be same as another Node.


Satish
Post #1451539
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse