Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase ««12

Min and Max server memory Expand / Collapse
Author
Message
Posted Thursday, April 18, 2013 12:58 AM
Grasshopper

GrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopper

Group: General Forum Members
Last Login: Wednesday, March 19, 2014 7:44 AM
Points: 10, Visits: 53
And, Windows Server 2003 onwards, I think /PAE automatically get added in boot.ini. So you wont have to remove it as it is just fine if OS is 64 bit.

You have to restrict max memory for SQL as Gail suggested to prevent SQL from using all of the available memory.

Thanks,
Vikas
Post #1443623
Posted Friday, April 19, 2013 3:53 AM


SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: Thursday, April 10, 2014 8:04 AM
Points: 116, Visits: 337
Which MaxValue needs to be set, if I got Analysis Services running on the same machine?

Greetz
SQL Pizza



sometimes you dont see the pizza for the toppings...
seek and ya shall find...
Post #1444295
Posted Tuesday, April 23, 2013 6:50 AM


SSCertifiable

SSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiable

Group: General Forum Members
Last Login: Wednesday, April 16, 2014 9:25 AM
Points: 7,070, Visits: 12,523
prashanthreddymr (4/17/2013)
Am a junior DBA and We have an issue from last couple of days. We have a server of Windows 2003 Standard Edtion of x64 bit with SP2. SQL Server is of 32bit running. Physical Memory on the server is 0f 4GB and SQL now running out of memory. Can we enable the AWE on a 64 bit OS machine where SQL is of 32 bit

Please suggest me

64-bit Windows with a 32-bit SQL Server instance running on it is not a typical configuration. You do not need to worry about /PAE or /3GB on a 64-bit OS. If you have either in your boot.ini you should
consider removing it. Just set max memory to 3GB for the SQL Server instance. On a 64-bit OS a 32-bit instance of SQL Server can use up to 4GB of memory without any additional configuration:

EXEC sys.sp_configure 
@configname = 'max server memory (MB)',
@configvalue = 3072;
GO
RECONFIGURE;
GO



__________________________________________________________________________________________________
There are no special teachers of virtue, because virtue is taught by the whole community. --Plato

Believe you can and you're halfway there. --Theodore Roosevelt

Everything Should Be Made as Simple as Possible, But Not Simpler --Albert Einstein

The significant problems we face cannot be solved at the same level of thinking we were at when we created them. --Albert Einstein

1 apple is not exactly 1/8 of 8 apples. Because there are no absolutely identical apples. --Giordy
Post #1445395
« Prev Topic | Next Topic »

Add to briefcase ««12

Permissions Expand / Collapse