Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

Problem Connecting to SSAS Cubes Expand / Collapse
Author
Message
Posted Tuesday, April 02, 2013 9:15 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Monday, December 16, 2013 4:55 PM
Points: 8, Visits: 92
Greetings, all.
I am working with two different SharePoint servers. With one, I configured the Secure Store service and Unattended Service account, and added the account used for the Unattended Service account as member of a Role in the cubes, and everything worked fine, I could connect to the cubes. With the other SharePoint server, the Secure Store service and Unattended Service account were already set up (in fact, there are 3 PerformancePoint target applications on that server), but no matter what I have tried, I cannot connect to the cubes. Always, the error appears "The data source cannot be used because PerformancePoint Services is not configured correctly." Examing the logs more closely, we have made sure the offending service account has been granted permissions to the cubes. One thing that's confusing to us, is that the offending account, is not the account associated with the Unattended Service account that SEEMS to be the active PerformancePoint target application. (Remember, I said that there appear to be 3 of them.) BTW I have added the supposedly-correct service account as a member of cubes also, but that doesn't resolve the situation.

I am at a loss of what to try. Suggestions appreciated!
Thanks,
Randy
Post #1437958
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse