Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

Cluster failover Expand / Collapse
Author
Message
Posted Friday, March 29, 2013 1:53 PM
SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: Tuesday, July 15, 2014 8:13 PM
Points: 124, Visits: 750
I am checking the failover scenarios. I just restarted the active node to check the failover process. All the resources are moved to the other node. But I see the cluster name and ipaddress are not coming online. When I right click and click on the bring this service online, they are coming up. Any suggestions?
Post #1437080
Posted Friday, March 29, 2013 2:25 PM


SSCertifiable

SSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiableSSCertifiable

Group: General Forum Members
Last Login: Today @ 6:34 AM
Points: 6,166, Visits: 13,309
Have you checked the event logs and the cluster events.

-----------------------------------------------------------------------------------------------------------

"Ya can't make an omelette without breaking just a few eggs"
Post #1437093
Posted Friday, March 29, 2013 2:34 PM
SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: Tuesday, July 15, 2014 8:13 PM
Points: 124, Visits: 750
Event ID :1205

The Cluster service failed to bring clustered service or application 'Cluster Group' completely online or offline. One or more resources may be in a failed state. This may impact the availability of the clustered service or application.

Post #1437094
Posted Monday, April 1, 2013 8:13 AM
SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: Tuesday, July 15, 2014 8:13 PM
Points: 124, Visits: 750
Perry,

I found this article but I am not sure what exactly he is referring to...

http://social.technet.microsoft.com/Forums/en-US/winserverClustering/thread/2e7298ec-5443-47f3-8001-2bac1ac78a15/
Post #1437450
Posted Monday, April 1, 2013 9:09 AM
SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: Tuesday, July 15, 2014 8:13 PM
Points: 124, Visits: 750
Just finished the conversation with network engineer, he just changed the ip address of the cluster group to a different one saying the previous ip address was conflicting with some other process. Now it's working fine.

Thanks,

Post #1437482
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse