Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase ««123»»

Connect to a remote sql server using stunnel Expand / Collapse
Author
Message
Posted Tuesday, January 29, 2013 12:52 PM
Grasshopper

GrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopper

Group: General Forum Members
Last Login: Friday, April 11, 2014 5:22 PM
Points: 11, Visits: 255
Yes
Post #1413271
Posted Tuesday, January 29, 2013 12:58 PM


Ten Centuries

Ten CenturiesTen CenturiesTen CenturiesTen CenturiesTen CenturiesTen CenturiesTen CenturiesTen Centuries

Group: General Forum Members
Last Login: Wednesday, April 16, 2014 7:10 AM
Points: 1,055, Visits: 711
In the SQL Server Configuration Manager, is TCP/IP and Names Pipes enabled for remote connections?

If they have recently be changed the instance will also need to be restarted.
Post #1413275
Posted Tuesday, January 29, 2013 1:09 PM
Grasshopper

GrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopper

Group: General Forum Members
Last Login: Friday, April 11, 2014 5:22 PM
Points: 11, Visits: 255
Both TCP/IP and Names Pipes have been enabled in the SQL Server
Post #1413286
Posted Tuesday, January 29, 2013 1:15 PM


Ten Centuries

Ten CenturiesTen CenturiesTen CenturiesTen CenturiesTen CenturiesTen CenturiesTen CenturiesTen Centuries

Group: General Forum Members
Last Login: Wednesday, April 16, 2014 7:10 AM
Points: 1,055, Visits: 711
Alright this is starting to bug me now.

Can you have a look at the Windows Firewall settings on the server running SQL?
Post #1413296
Posted Tuesday, January 29, 2013 1:22 PM


Ten Centuries

Ten CenturiesTen CenturiesTen CenturiesTen CenturiesTen CenturiesTen CenturiesTen CenturiesTen Centuries

Group: General Forum Members
Last Login: Wednesday, April 16, 2014 7:10 AM
Points: 1,055, Visits: 711
Sorry! Just realised that the firewall won't be the problem.

Try connecting again and have a look at the SQL Server error logs and the application/system event logs.
Post #1413306
Posted Tuesday, January 29, 2013 1:25 PM
Grasshopper

GrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopper

Group: General Forum Members
Last Login: Friday, April 11, 2014 5:22 PM
Points: 11, Visits: 255
The Windows Firewall is turn OFF
Post #1413310
Posted Tuesday, January 29, 2013 1:58 PM
Grasshopper

GrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopper

Group: General Forum Members
Last Login: Friday, April 11, 2014 5:22 PM
Points: 11, Visits: 255
I could not find any error that is related to what I am doing.
Post #1413331
Posted Tuesday, January 29, 2013 4:48 PM


SSC Eights!

SSC Eights!SSC Eights!SSC Eights!SSC Eights!SSC Eights!SSC Eights!SSC Eights!SSC Eights!

Group: General Forum Members
Last Login: Yesterday @ 5:44 PM
Points: 893, Visits: 6,894
The server is set to use SQL Server authentication?



And then again, I might be wrong ...
David Webb
Post #1413391
Posted Wednesday, January 30, 2013 2:58 PM
Grasshopper

GrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopper

Group: General Forum Members
Last Login: Friday, April 11, 2014 5:22 PM
Points: 11, Visits: 255
The server is set for SQL Server and Windows Authentication Mode
Post #1413776
Posted Wednesday, January 30, 2013 3:21 PM


SSC Eights!

SSC Eights!SSC Eights!SSC Eights!SSC Eights!SSC Eights!SSC Eights!SSC Eights!SSC Eights!

Group: General Forum Members
Last Login: Yesterday @ 5:44 PM
Points: 893, Visits: 6,894
Is the default database for the user you are loging in as set up correctly? Does that user have an id in that database?



And then again, I might be wrong ...
David Webb
Post #1413779
« Prev Topic | Next Topic »

Add to briefcase ««123»»

Permissions Expand / Collapse