Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase ««12

How to copy and paste from a RDP session to your Local Desktop Expand / Collapse
Author
Message
Posted Thursday, January 03, 2013 5:12 AM
Old Hand

Old HandOld HandOld HandOld HandOld HandOld HandOld HandOld Hand

Group: General Forum Members
Last Login: Monday, February 24, 2014 1:04 PM
Points: 383, Visits: 2,351
Thanks for all your inputs.....I was thinking it is some type of policy settings.

Thanks again.
SueTons.


Regards,
SQLisAwe5oMe.
Post #1402301
Posted Thursday, January 03, 2013 7:43 AM


SSCoach

SSCoachSSCoachSSCoachSSCoachSSCoachSSCoachSSCoachSSCoachSSCoachSSCoachSSCoach

Group: General Forum Members
Last Login: Monday, April 14, 2014 1:34 PM
Points: 15,442, Visits: 9,588
Try copying from server to workstation, then from workstation to laptop. You might be getting a Kerberos issue with copying from the server (2-steps) to the laptop. Not sure, but it's worth a shot.

- Gus "GSquared", RSVP, OODA, MAP, NMVP, FAQ, SAT, SQL, DNA, RNA, UOI, IOU, AM, PM, AD, BC, BCE, USA, UN, CF, ROFL, LOL, ETC
Property of The Thread

"Nobody knows the age of the human race, but everyone agrees it's old enough to know better." - Anon
Post #1402386
Posted Thursday, January 03, 2013 8:57 AM
Say Hey Kid

Say Hey KidSay Hey KidSay Hey KidSay Hey KidSay Hey KidSay Hey KidSay Hey KidSay Hey Kid

Group: General Forum Members
Last Login: Yesterday @ 9:55 AM
Points: 684, Visits: 1,345
I think Gianluca hit the nail on the head there. The AD administrators could have a GPO in place which is overriding your RDP preferences. We do this where I work regardless of whether or not you are connected via a VPN or not. It is endlessly frustrating.

You would need to get the group policy changed for you to be able to do it.


Joie Andrew
"Since 1982"
Post #1402425
« Prev Topic | Next Topic »

Add to briefcase ««12

Permissions Expand / Collapse